Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

zxr 250c not starting D:

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by n2o_spark, Jul 20, 2011.

  1. so i've got an old 94 zxr 250c
    and since i've moved house to a colder location it doesn't want to start.

    things i've checked

    battery is fine

    spark plugs are sparking nicely - sparks a blue and a decent size, all plugs works

    fueling - the bike is getting fuel for sure. infact if i try and turn it over for 15+ sec it sometimes back fires >_<
    the engine doesn't even sound like it's firing :'(

    i've checked the plugs after trying to start it, and only 1 was wet, the others smelt of fuel, but were not wet.

    so i'm not really sure what to do next, perhaps adjust the mixtures on the carbs a little richen the other cylinders up?

    This has only become an issue since i've moved house to a much colder location >_<



    any ideas would be greatly appreciated
     
     Top
  2. Air filter?
     
     Top
  3. how did you check your battery,if checked with voltmeter reading should be 12.2 to 12.7 volts, can still show this and not start,need to have it load tested and also depends of age as well,saying this cause of change of cooler location,battery needs to be in top nik
     
     Top
  4. So how long sinceit did actually start?
     
     Top
  5. it's been just over a week since it last worked.
    the engine cranks fine.
    i've not checked the fuel lines, and it's getting fuel.
    i'm getting a compression tester so i can check compression, i've had the thought that it could be borderline, and that the super coldness of where i am now has pushed it over the limit.
    checking coil packs today
     
     Top