Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Yamaha XVS 1300 Owners

Discussion in 'Maintenance and Servicing' started by LJ62, Feb 13, 2012.

  1. Yamaha XVS 1300 owners beware -: I went to take my forks off last night to get them re-valved and re-sprung, something that should be a simple task turns in to a 6 hour head F@#K, because the upper tube covers are slightly covering the triple tree clamp, so have to dismantle the whole front end and undo the stem nut to move them 4mm to be able to undo the clamp with out bending the covers. That was just the start, when I went to undo the stem nut it would not budge, turned a little this way and a little that way thought this cant be right, why wont it just unscrew, finally it came undone. Hmm not happy Jan, the stem bolt and nut were stripped at manufactures, GRRRRRRRRRRRRR, this morning I rang the Yamaha dealer service shop and explained my predicament, he said yes I know about that problem, someone at Yamaha when tightening up the stem bolt over tightens them and the they wont come undone with out striping the nut and the bolt they said they have had this happening a few times on the 1300 ( isn't that why they have talk settings to stop this happening) any way they're going to replace it under warranty but because the bike is un-rideable I have to do all the work my self :-(