Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

XVS650A backfiring/popping: An idiots guide.

Discussion in 'Cruisers' started by BrmBrmBrad, Aug 20, 2012.

  1. Hello!

    I'm an absolute beginner when it comes to all things motorcycle and I'm definitely no mechanic.. so with that, I want to tell you how I - on my very own - fixed my backfiring/popping issue on my 2010 Yamaha XVS650A.

    I followed webslinger's guide for a "better AIS disable" which seemed a bit daunting at first because I didn't want to do something to damage my bike like blow it up or whatever.

    So if you find that PDF online and follow it, it should be pretty straight forward but I'll just put my notes here:

    1) removing the air box is really easy but there's a bit they didn't mention which I guess they just take for granted.. after you remove the 2 screws on the top left and top right of the air box, you then pull the air box towards you from the bottom to pull out a plastic/rubber type plug thing it snaps into.. you'll later push it back in to that plug thing when you put the air box back on.

    2) after you pull the air box from the bottom out of the plug thing, it's connected at the top by a elongated plastic air-thingy (I don't know what to call it) which you need to pull DOWN on to remove it completely. There is a screw on the right that can loosen/tighten the bracket which holds the two pieces together so I loosened that (phillips head) first and then wriggled and pulled the air box downwards to remove it completely. I also remembered to tighten it again once I put the air box back on.

    3) behind the air box you'll see what they display in their pictures of the 2 rubber tubes which are connected to the chrome tubes (but their chrome tubes look blue for some reason.. what's up with that?) which wrap around the engine from the other side of the bike. Just follow what the pictures show here in which you use one of the tubes to connect to the other chrome pipe to bypass the tubes which run around the inside of the bike to the AIS. I gripped the clamp thingies on the ends of each tube to loosen them and slid them down the rubber tubes first and then removed them which was a bit of a bastard to get off of the chrome tubes but they got there. I had a massive crease in the tube which ends up being the one that connects the 2 chrome tubes so I thought I was doing something wrong but I wriggled and twisted both ends around until the crease looked like the one in their picture. Squeezing the tube to make sure it had plenty of room for air flow.

    4) reconnect the air box because the rest of the work is done on the other side of the bike.

    5) around on the other side of the bike there's a small rubber tube that runs from the AIS unit (black plastic looking thing at the front of the bike) up towards what they're telling me is the "intake manifold" but I have no idea what that is. It's the only small rubber tube that runs from that unit up to the middle of the "V". I don't know the real name for these things yet.. anyway you'll see that the little rubber tube has a bit where it joins with a copper connector type thing which then connects to another little rubber tube about half way between the AIS and the "intake manifold". I used some needlenose pliers (after hurting my white-collar fingers trying to do it by hand) to loosen the clamp on the engine-side of the copper connector and then disconnected the rubber tube from the copper thingy. This is where they say to use a golf tee or a screw to plug the hose. Now either my golf tees are really big or they don't mean to push the golf tee all the way into that tube because there was NO way I could get a golf tee all the way in there. I didn't have any screws around that'd fit either so I used the golf tee anyway. Shoved it as far as I could in the tube and then brought the clamp thing back to hold it in place, even though it didn't seem like it was going to move anyway. This causes a bit of a dilemma.. if you can't get something to plug the tube that slides right into the tube, you can't reconnect the tube to the copper thingy which means you now have 2 rubber tubes dangling loose. What I did in all of my mechanical wisdom is grab some electrical tape and tape the two ends of the tubes together. Genius =D>

    That's all there is. It didn't take very long apart from me trying my hardest to shove golf tees and screw heads into this tiny rubber tube. Went for a ride and no more backfiring. No more popping. Did a bunch of down-gearing or whatever you'd call it (slowing down) and everything is hunky dory.

    Now that you've seen that someone with my level of skill/knowledge can do this, don't be scared to do it yourself :dance:
    • Like Like x 2
  2. That's the one! (your link to the PDF)

    I haven't tried the carb sync. I am a very lazy man and that looks to take time/effort/materials so I just did the thing that looked easiest. It was the most recommended method of eliminating the popping that I could find online too.
    • Like Like x 1
  3. We have AIS on bikes here? I'm in discussion with guy at Yamaha about purchasing a new Vstar 650 Custom and asked him about it and he claims that they're not on our bikes! I'd better call head office;) Btw- not sure if you've been on CC&D lately but Webslinger died. Got caught in a rip in Hawaii. Few people pretty cut up about it online...