Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Where are my new thread indicators

Discussion in 'The Pub' started by Dazza, Feb 26, 2006.

  1. OK I have a slight prob :cry:

    When I log onto the site I am getting no new orange marks against the threads (meaning they have been read) but this is not the case.

    So anyone got any ideas as to what gives and how I can fix it, please

    Cheers :cool:
  2. Dazza site is ok, i think you’re just getting confused with the many different alter egos and logins you have and use on here.
    cheers :cool: big ears.
  3. :roll: :roll: :roll:

    I did not say the site had a prob :roll: I said me :roll:

    I only have 1 login and no room for alter egos mines big enough thanks :p :p :p

    But hey its OK you don't know the answer and dont have the ability or capacity to answer it :p :p :p

    Cheers :cool:
  4. Footnote - When I have been on the site for a little while I can hit refresh and then the New Post indicator orange thingy comes on

    Also it only started to happen after I gutted and reinstalled Fire Fox

    Cheers :cool:
  5. delete yer cookies
  6. bugger :cry: is that the only way (option) now I will have to type in all da codes for the sites :evil:

    Cheers :cool:
  7. I meant find the cookies for netrider
  8. open cookie folder, search for netr* select them all DEL
  9. If its firefox you are using you can specify individual cookies to delete.

    in the options, privacy, cookies then the view cookies button, search through for netrider ones and remove as needed without effecting any other websites.
  10. OK I have deleted ALL the cookies :LOL: and I have cleared my history folder as well, but its still stoofed.

    Also I dont have this prob on other sites :?

    Any other thoughts :grin:

    Cheers :cool:
  11. get some new cookies? maybe try uncle charlies cookies, they're the best i've ever had :grin:
  12. Maybe you system has been taken over by the Cookie Monster :grin:
  13. Are you logged on or viewing as a guest?
  14. Ignore my dumbass question, you must have been logged on to post your message :facepalm: :facepalm: :facepalm: :facepalm: :facepalm: :facepalm:
  15. reinstall firefox?
  16. Yep i think that might be the go. Has to be a bug in Firefox, coz I just logged on now and all is fine :? fekkon puters :LOL: :LOL: :LOL:

    Cheers :cool: