Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

VTR250 headlight issue

Discussion in 'Technical and Troubleshooting Torque' started by notsoob, Dec 4, 2010.

  1. Hi guys, having some trouble with my 06 VTR250.

    Noticed the other day that my headlights weren't working at all (high, low, passing). Checked the fuses but nothing's blown, checked the globes but they're fine, even checked with a different headlight unit.

    I'm guessing somewhere there's a solder that's loose somewhere, or some wiring has gone bad? Not sure even where to start looking. Got my hands on a workshop manual however the scan of the wiring diagram is pretty bad.

    Anyone able to point me in the right direction?

  2. Grab a manual , there is an electrical diagram , Grab a multi meter or a 12 light probe, and then start working form the light back . I would be checking the earth , as it the common link. Think the vtr also ran a relay for both lights so check that.
  3. notsoob, what benjamin78au said is the way to go about it.

    I had a similar issue with my old bike (also an '06 VTR250). If you're having difficulty finding the source, and its not the fuses, it might be a burnt out relay in the RH switch-box.

    When you switch on the ignition column with the key, current though the power loom causes the switch to close and the light turns on. When you press the starter button, it cuts the headlight so that all the current from the battery is made available to the starter motor. When you release the starter button, current through the loom causes the relay to close again switching the headlight back on. Its a magnetic switch that defaults to open. If there is a loose connection, or the switch just burns out, the switch wont close and the headlight wont turn on, despite everything else on the bike being fine.

    It baffled me at the time, so I ended up taking it in. The mechanic ordered a new switch box and that solved the problem. I don't know whether or not you can just get a replacement relay, but I wasn't in a position to argue with him. If my guess turns out to be right, and you can trace the issue to the switch box, at least you might be able to explore this option.

    Good luck. Let us know how you go.
  4. Cheers guys.

    Made some time to have a proper look, and it is the exact issue described with the starter switch - I can see a wire where the solder has come off and it's freely floating around in the switch box. Using a screwdriver to touch it back to it's point makes the headlights come on.

    Now I have to figure out a way of getting the whole thing off and soldering the wire back on. :)
  5. Good to hear that you've found the cause of the issue. Apparently many countries made a switch to lead-free solder for use in manufacturing consumer goods maybe 6-7 years ago. Better for the health of the blokes in the factory, but the lead-free stuff tends to be more brittle as a result. I wonder if this was the issue? Either way, it's a great feeling when you fix stuff yourself, even if it puts of off the road for a while. Good to hear it shouldn't cost much to fix.