Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

VTR250 first problem since I bought the bike

Discussion in 'Maintenance and Servicing' at netrider.net.au started by dekkar, Jul 23, 2013.

  1. Hi all.... On the weekend I encountered my first real problem with this bike.

    I was riding down the street, and it all of a sudden just died.... No lights, no nothing.....



    After a bit of fiddling, I found the 30A fuse was broken. So I got a spare and put it in. The second I plugged the cable back on top of it, the fuse broke, I tried this twice and decided that there was a more serious problem.

    After doing a bit of research, I checked the electrical cables and battery, everything seems OK.

    So it could possibly be the Regulator needs replacing?

    Just wanted to run this by someone to make sure there isnt something simple I've missed!


    Thanks,
    Nathan
     
     Top
  2. If the fuse blows instantly, something after the fuse is shorted out. You need to find what that is.

    Not sure what year your bike is, but on my 2004 there are a bunch of plugs inside the headlight case. I'd start by unplugging them and then see if the fuse blows (or if you have a multimeter, measure resistance between the fuse terminal and earth (with the battery disconnected)).

    You could also unplug the regulator unit that is under the seat and see if that changes anything.

    Narrow it down to the one that causes the low resistance/fuse blowing and there is your culprit.

    The other traditional method is to replace the fuse with a large piece of wire then connect the battery. The part that begins smoking or catches on fire is the one that failed. I do not recommend this method.
     
     Top
  3. ahhaha... thanks for the info... Its a 2007 with 14k on the clock.

    I was wondering what that thing under the seat behind the battery was..... I might try some trial and error and see if I can narrow down where the problem lies.
     
     Top
  4. #4 mike8863, Jul 23, 2013
    Last edited: Jul 23, 2013
    220px-Roasted-Marshmallow.

    "The other traditional method is to replace the fuse with a large piece of wire then connect the battery. The part that begins smoking or catches on fire is the one that failed."

    LOL
     
     Top
  5. Hi Guys, just an update, I managed to get to the Regulator/Rectifier and unplugged it.

    After this I turned the key and the lights etc etc all turned on..... Which is a good sign!

    Does this mean that it is 100% the RR? or could it still be something else?



    Thanks for the tips!
     
     Top
  6. #6 cjvfr, Jul 28, 2013
    Last edited: Jul 28, 2013
     Top
  7.  Top
  8. Probably, may be worth taking some pics of the connector and getting any id numbers and emailing them to see what they say: info@regulatorrectifier.com

    You may have had a different model reg fitted at some stage of the bike life. How many pins does the plug have? 5?
     
     Top
  9.  Top
  10. Ok usually OK, 3 in line are the three windings of the alternator and the two larger pins are the positive and negative on the DC (Battery) side.
     
     Top