Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

VFR hot start problem

Discussion in 'Technical and Troubleshooting Torque' started by CFVFR, May 28, 2011.

  1. He y'all.
    Hope someone can point me in the right direction here.

    2004 VFR 800F now has 65k on the clock.
    Starts from cold just fine and has yet to miss a beat.
    Problem only arises recently when starting the bike from hot (its not running above 60-70degs)
    Example stop to fill up and restart.
    The bike really struggles to start up and the clock will re-set.
    No probs on cold starts.
    Only being run as a commuter and gets a reasonable workout each time.
    Taken the battery in to be tested and have been told it's fine.

    Does anyone have an idea what could be causing this sudden loss of starting power?



  2. Hi Cam,

    Is the battery hot after a ride? I mean hot not warm, if so it could be a sign of overcharging, batteries are less efficient when hot or very cold. That's my first guess?
  3. starter/solenoid ready to go walkabout??
    ignition relay?
  4. Thanks guys. I'll check out the battery after tmrow, but the mechanic says the battery is charged fine. Neither too much nor too little. Hope its not the starter about to go, but then again why would it start fine from cold?

  5. Loose earth terminal

    Tapatalking from somewhere, maybe even behind you so look out!!!