Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

very weird starting prob

Discussion in 'Technical and Troubleshooting Torque' started by YUTRYN, Sep 17, 2007.

  1. i have a rg 250
    and it has a starting problem when cold
    basically it wont start unless i put the smallest spray of start ya ba$%rd
    and i only press the button and instantly let it go
    then it runs fine
    compression is at 150 each cylinder and there is plenty of spark
    the carbies have just been pulled down and rebuilt professionally with new needles and seats
    my mechanic is even stumped as to what the problem is

    can some shed some light please ?

  2. Stale fuel?
    Retarded timming?
    Not choking?
    Wrong oil mix?
    To much/not enough exhaust pressure?
    What voltage are the coils producing? (a spark is not always a spark) Tried a different battery?
    How many of these have you checked?
  3. oncei get it to start with the spray it runs perfectly i/we have checked
    not stale fuel
    timing spot on
    choke in working order
    oil injected (dont know if flow can be altered havent asked him)
    battery is brand new
    havent tried voltage yet

    the bike is still at the mechanics and this guy has a great reputation for his work and even he is stumped

    could the power valves have anything to do with it ?