Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Tacho on VTR250 does nothing...

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by waffles, Oct 9, 2008.

  1. so, i have an 05 VTR250 and when i bought it i had to put a new dash on it cause the old one was missing (crashed, not writen off repo) but the tacho on the new dash doesnt work, so im wondering if its the tacho or the bike thats having the issues, i spoke to honda and they can hook me up with the new unit for $250 but i'd like to make sure that is all thats wrong with it...



    so far i have tried different wires from where they clip together in the headlight and touching an alternating 12V current to the connectors on the back of the tach... nothing. also tried giving the bike a rev with the wires that go into the tacho attached to a small light bulb but got nothing doing that (to see if there was current) either...

    any suggestions or help would be greatly apreciated

    and before suggestions of search, i tried, but could only find one thread about a mechanical tacho...
     
     Top
  2. probably best to hunt for a service manual on the net and buy a multimeter with a 'continuity (spelling) tester'.
    the manual will have the wiring diagram for the tacho-probe the wires and make sure there all connecting to where they should be.
    you can then also use the multimeter to check for voltage coming from the tacho wires etc.
    g'luck, marlon
     
     Top
  3. Bah, VTR250s don't need a tacho. Trust me :grin:
     
     Top
  4. *highfives*
     
     Top
  5. Here's a pic of the wiring. Maybe something is not it order on yours?

    [​IMG]
     
     Top