Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

sv 650 engine problem?

Discussion in 'Technical and Troubleshooting Torque' started by cornboy, Apr 27, 2009.

  1. Cheers from California- I need someones opinion on a (problem?) with my sv 650. About once every couple of weeks when i am going low speed or starting off from a stop,, the engine will make a kind of a low coughing or wheezing sound when opening the throttle and there is no throttle response. This only lasts for 2 or 3 seconds and then all is well. when this happens ,its only turning about 3000 rpm or so. It hasnt happened at regular riding speeds. The bike only has about 1600 miles, so I am wondering if this is a normal thing or something else. The only thing I can think of is that I took it in for the 500 mile service , and they checked the throttle valve sync. Maybe they messed it up? Cant find anyone that knows, dealer told me they wouldnt worry about it. I dont ride it hard,maybe the bike is protesting? Thanks Mates

  2. Being from the US, I'm surprised that you ahven't joined up SVrider or SoCalSV riders forums as they are a wealth of knowledge locally, for you, on the SV.

    Sounds more like a TPS adjustment perhaps, but the shop may well have not balanced the TBs properly.
  3. sv engine problem

    Hi- Thanks TP- Yeah I thought about that , maybe thats it. By the way, I cant get on to sv rider, think they are no longer there, and I didnt know about So Cal SV. Im new to the forums. Anyway, Thanks A Lot.
  4. www dot svrider dot com

    SVRider are still there :grin: Helpful website for SV owners, I've been reading over it quite a bit lately. Will be picking up a Suzuki SFV650 (GladiASS) in about 3-4 weeks time.