Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

RVF400 Question - dropping cylinder

Discussion in 'Technical and Troubleshooting Torque' started by Rented, Apr 27, 2010.

  1. Hi guys -

    Bike is going in for a top end service in the next few days so will probably be fixed by that hopefully, but I was curious as to what might cause a problem I am having.

    Basically the bike will [EDIT] perhaps not drop a cylinder but as the bike does not vibrate when it happens, but the engine note changes and the power drops off for a second or two at times, mostly when going over rough road. But once it stops, the bike is fine, revs freely, power is good. I also revved the crap out of it in neutral and the exhaust is clear so there doesn't seem to be anything majorly wrong with the motor.

    Any ideas? I was thinking the obvious culprit would the sparkplugs or leads.

    Thanks for any help.
  2. I may have found the solution.

    It just got new tyres and a new rear brake disc. The new disc required the whole rear hub to be taken off according to the shop that did it.

    That, and the fact that the engine seems fine, and it only occurs on rough road with high frequency bumps, led me to think what else might affect it?? My thought was that a loose chain could start flapping a bit and pulling against itself. And sure enough, it was a bit loose.

    I tightened it up and went for a ride just now and I should have realised it was a bit loose, it makes such a difference to the smoothness of the clutch and low speed power delivery. It also stopped the power from dropping off over the rough road, at least so far.

    I would appreciate some advice, as I am not too experienced with bikes.

  3. Hi mate, I'm not too sure what you're driving at here, but it could just be your hand moving on the throttle over the bumps...

    If your chain is too tight or too loose it can also cause these types of problems.

    Anyway, if you're not familiar with bikes, your best bet is to get a service manual for your bike & start getting your hands dirty!
  4. If the shop had to remove the whole rear wheel they would have had to take the chain off the sprocket. The chain tension was fine when I took it in, as far as I know and I do check it.

    Definitely not my throttle inputs.

    I think I got it with the loose chain - I shoulda checked it since I got it back. I got a Hayne's manual and I have been slowly doing the things I can (IE have tools for and understand enough to try it).
  5. side stand switch. possible other electrical.
  6. We had one a while back that was misfiring due to corrosion in one of the main harness plugs, on the left hand side of the bike. Might be worth a check and spray with contact cleaner.
  7. I've seen this. Switch was badly adjusted, side stand would bounce on bumps, throwing switch out, cutting ignition.
    That took FOREVER to find!

    Regards, Andrew.
  8. That is a brilliant idea. The sidestand has been a bit loose lately.....

    I would never have thought of it either. I will check it - thanks. Wasn't the chain unfortunately, but by tightening it a little it did seem to help it recover a little.