Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

replaced clutch cable on the gsxr but clutch does not engage

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by bluecraka, Jan 6, 2009.

  1. I've replace the clutch cable and the actuator as the clip on the end was broken.
    Put cable back in clutch lever and re-attached lever, adjusted to had resistance on cable will about 5mm of slack. However when I started bike in neutral and when to change gears with clutch lever pull in, the bike stalled, it doesn't appear that the clutch is engaging.
    I've added photos to photo bucket of what I believe is the clutch pin. Should this have any sort of springiness etc to it. I can pull the pin out and some oil leaks out when I push it back in it goes in to a point where it stops solid.
    Not really sure how this works, could someone explain or help.

    Thanks


     
     Top
  2. What model GSXR ,was the clutch working before you changed the cable, and how much effort does it take to pull the clutch in is it real light or feel the same as before ??
    And the clutch is engaged you pull the clutch in to dis-engaged it... so something is not right with what you have done recheck the work you maybe you need more adjustments to the cable or you put the actuator lever (gear box end) on wrong like to far forward, Line the dots up on top of it and the shaft or move the lever back a little ..as for pulling it out there should be a retaining bolt to hold it in ,but that depends on model..
     
     Top
  3. Thanks for the reply travis, is a 97 gsxr600. I thought cable had snapped the other day, as the clutch lever became fee ie no resistance, I disconnected cable and took front sprocket cover off, and it wasn't the cable that snapped it was the part that attached to the end of the cable the clip I mean on the end of the arm.

    With the lever , cable and sprocket cover removed I tried pushing on the pin and it is solid, when I pulled the pin out, it appeared okay didn't apprear snapped etc. Should I be able to just push on pin and push on the clutch plate and feel it move away?
     
     Top
  4. Mate, you need a proper mechanic to fix this up.
     
     Top
  5. porb not the right amount of adjustment... try that first... if the clutch is still grabbing then the gears wont want to change easily - particuarly if under load
     
     Top
  6. Its very hard to get movement from the clutch by pushing on it .It sounds like you have not adjusted it right or put the lever in the wrong spot..slacken off the cable and try again adjusting it at the bottom .
     
     Top
  7. Thanks Travis and black666. I didn't think that spiral coupling provided that much pressue. Once I put it all back together and tried adjusting the cable again, it all works.

    Thanks again
     
     Top
  8. Hey bluecraka, how much did you pay for the new clutch actuator?

    Found out the that the cable holder thingo's only got one little strand of metal attaching it to the rest of the actuator the other day when i took the sprocket cover off the old across for some cleaning. Glad I found out before i went for a ride but alas now it's further delayed me getting out for a ride :(


    cheers
     
     Top
  9. :beer: Glad it all worked out for you. :)
     
     Top
  10. Andy,

    I got a 2nd hand one from the wreckers for $25.
    The one I got was out of a gsxr1000 but it is identical to the gsxr600 - that is for the 97 model anyway. Obviously check it before you get another, helps if you take you old one in with you to the wreckers.
     
     Top
  11. Cheers mate.
     
     Top