Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Rear Wheel Wobble problem

Discussion in 'Technical and Troubleshooting Torque' started by postie-rider, Apr 12, 2016.

  1. Hi Guys,
    I have been riding this Postie bike(Honda CT110) for more than a year now.
    Last week it had a puncture on my way home from mates place.
    I felt the rear wheel was losing air, but thought I could make it home before it completely goes flat, but it did. So, for 10-15 meters or so I was on the bike while the tyre was all flat. Then I pushed it home for about a kilometer or so(in the middle of the midnight).
    Next day, I pulled the wheel out and had a look at it. The tube was broken from the neck, completely. But, I couldn't find any puncture marks on the tyre or the tube, so I reckon it's the tube apparently cracked near the valve neck and started leaking.
    Anyway, I bought a brand new tyre and a tube and fitted it in.
    Today, I did a test ride and rear wheel is wobbly to the point I can clearly feel it.
    While the wheel was out, I checked the bearings, which appears to be pretty good. There's no bearing play that I could detect.
    The wheel isn't that untrue.
    I pulled the wheel out again today to have a closer look at everything.
    I found out that one of the Cush Driver Rubbers were cracked badly, but still in one piece. Other than, I can point to anything bad to cause a strong wheel wobble like that.
    I've uploaded couple of photos and videos.
    Please have a look.

    I properly aligned the wheel and tightened hub nut.
    Bearing spacers are all in their proper places.
    Nothing is misplaced.

    What might be the reason for this wheel wobble?
    Can it be from cracked Cush Driver Rubber?!

    Any help will be appreciated.


  2. Did you re-balance the wheel?
  3. Has the tire re-seated on the rim evenly and fully all the way round and on both sides? Some times the bead is reluctant to pop into place.
    • Agree Agree x 2
  4. Get the wheel up on a stand and spin it by hand and look at a place on the rim to see if it's buckled
  5. Have you got a buckled rim?
  6. That what I suspected, But, when I checked it, it wasn't that bad at all. Perfect circle of the rim is almost there. There's not a whole lot of buckling from the side either. I'm suspecting the tyre itself at the moment. I'm going to pull tyre out. But, before that, I'll put the wheel back on the bike and do a test ride.
  7. Thanx. That's a good point. I didn't check that. I will straightaway.
  8. This is motorbike wheel. Its' heavy. The best way to see whether the wheel is true is while it's still on the bike. Otherwise, I think I would need a wheel truing stand.
  9. What did you mean by that? I have properly aligned the wheel on the hub, using the mudguard as a guide.
  10. Tyres sometimes need balancing like car tyres although yours would be fairly light so shouldn't cause a problem, get the bike up on a jack and spin the wheel by hand to see if its running true. Valve stem probably pulled out of the tube when running flat
    • Informative Informative x 1
  11. Yeah, but I don't think I did such bad damage to the rim to cause this. It's slightly out of true, but I can't think of a way that can cause such a bad wobble. I think, I will focus on the tyre for the time being, and see if flattening and reinflating tyre can fix the problem. If, not I will get the wheel trued anyway. I will post the outcome shortly.
    Thanx again.
  12. Hey guys,
    Thanx for all the advice. I think I sorted it out.
    I felated the tyre completely and had a good look.
    Part of the protective ring that goes around the rim to protect the tube was sticking towards the edge of the rim. I dripped a bit of engine oil around the edge of the rim and gently pushed the protective ring towards the middle of the rim. I squeeszed and bounced the tyre few times while it's flat to help it seating better on the edge of the rim. Then I reinflated the tyre to around 50psi and defalted it again. It did this around three times with teh valve off and then inflated tyre back to around 30psi for the last time and put the wheel back on the bike.
    So, I reckon it's knda obvious the bad wobble was caused by badly seated tyre. I learnt a very good lesson about properly fitting motorbike tyres.
    I did a test ride this time and it is heaps better. The minor wobble I feel now can be due to slightly untrue wheel, which I can fix later.
    I will do a high speed test on the highway later and post the outcome.
    I greatly appreciate the all the tips you blokes posted here.
  13. :eek:
    • Winner Winner x 4
  14. MY BAD!!! It's a typo. A very bad typo, indeed. :D

    Replace the word with "deflated". :) :D
    • Funny Funny x 2
  15. High speed test on a postie ?
    • Funny Funny x 1
  16. #16 postie-rider, Apr 12, 2016
    Last edited: Apr 12, 2016
    Yep, if you consider 80-100km/h range as high speed. :)
  17. I've got a bit of a wobble :whistle::whistle:(y)(y)
  18. Oh, come on! :D Leave me alone. It was a bloody typo. :)
    It's not even possible to fellate a tyre. :D
    • Funny Funny x 1
  19. Take no prisoners around here :hungover::hungover:
    • Like Like x 1
  20. tyres have heavy spots and you sometimes need to add weight to balance it. Mr Youtube knows how to do it

    • Like Like x 1