Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Problems changing up into 4th (Suzuki Across)

Discussion in 'Technical and Troubleshooting Torque' started by p53, Sep 18, 2008.

  1. Hi,

    I have began to have a problem with my 96 Suzuki Across. Every now and then I have trouble changing into 4th, it just won't go up into 4th, no strange or horrible noises or anything, it just won't go up, as if it was jammed or something. Travel a few kms on and it will be fine, and then it will do it again. Is my gearbox screwed?

  2. I'm guessing it's not good. What are you doning when you are trying to change? Going hardish or backing off to a constant speed?
  3. The first time I noticed it, I was accelerating probably quite hard, but since then it has occured when traveling at a fairly gentle speeds.
  4. 4th is unusual gear to go. I'm guessing it's the selector drum itself. do the usual stuff like checking your external linkages, clutch adjustment and chain tension, but If it's only happening in 4th it's unlikely to be those things.
  5. Bent selector fork.
  6. Only effecting 4th?
  7. The bike seems to be going fine now, I don't know what is going on. There were two days (when I originally posted) when it won't change into fourth, I kept riding it trying to see if there was any particular time/condition which would make it worse, and I didn't have a problem. Anyway yesterday when I thought I had one more gear to go it won't change up, but I could have been in top gear. So I am totally confused. Thanks for all your replies.
  8. How long since you've changed oil?
  9. I changed it nearly 2,000kms ago, I probably should do it again.