Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Problem starting (and running) Bandit when Hot

Discussion in 'Technical and Troubleshooting Torque' started by chriskerr, May 1, 2008.

  1. Hi all

    I have a strange problem with my bandit 250.. when it gets hot (more than 40mins or so of riding) it needs to be revved over 5000rpm to get going or it will just die, same goes for starting it hot, its hard to start and when it does often you can hold the throttle on full and it just sits there burbling at under 2000 revs, it will sometimes snap out of this after a minute or so but oten requires several restart attempts.

    the funny thing is over 4500 to 5000rpm she screams along and can be ridden hard all day.

    What we have done so far (my mechanic) :

    a) full carby clean with industruial strenght bath - 2 days in 2 seperate baths

    b) checked and adjusted all valves

    c) new plugs

    d) new fuel (and cleaned out tank and all lines)

    e) new inlet manifolds (old ones cracked)

    it feels like a fuel or vaccum problem but we are a bit stuck to figure it out! anyone have an idea or seen such issues before?


  2. petc0ck?
  3. More data on the bike? Year? Milage? Ambient operating temperatures? Anything else you can think of adding?
  4. sure!

    1991 model, 4cyl 250, 63,000km's, temp varies but around 10 to 25 degrees of late, doesnt seem to matter at what the ambient temp is, problem still occurs.

    also tried running a number of different fuels all have the same issue. I did a 300km ride today and it ran like a dream, except at traffic lights or other stopages where i needed to redline it to get off the mark without stalling...


  5. in regard to the petcock, can you buy an aftermarket to test it out? i might have trouble finding a replacement original part, given the age and import status of the bike.
  6. Could it be something to do with the clutch/cable/linkages? Something is sticking when it's cold, but doesn't when it's warm? Try changing the gearbox oil maybe? It could be that the clutch is partly loading the engine when it's supposed to be fully disengaged.
  7. damn pervets everywhere :roll:

  8. Gut reaction - overfuelling - a rich mixture.

    What it seems to be doing is getting too rich when the air through the carbies slow down (I.e. at idling), and you have to clear out the excess fuel in the intake manifold and fouling of the plug by pinning the throttle.
    (I.E. Increasing air flow, causing a higher air/fuel ratio (more mass units of air per mass unit of fuel), and "leaning" the mixture.)

    The problem would be exacerbated by the carburettor temperature (and therefore fuel temperature) increasing, making the fuel more viscous and volatile.

    As a small test,
    1) Pull into a service lane when the bike is at temperature, (I.e. after twenty odd minutes of riding)
    2) Let it idle the usual amount of time that you would at the lights (I.e. confirm the repeatability of this problem)
    3) Accelerate as you normally would to prevent the bike stalling (I.e. revving the tits off it).
    4) However, don't take off, let the bike return to idle.
    5) After a second, try to take off like if the bike were cold.
    6) If this works (or improves the low-rpm takeoff significantly), overfuelling would be a very likely cause.

    What sort of milage are you getting for your bandit?

    (edited for clarity)
  9. I got 200km out of a tank earlier in the week before hitting reserve, about 15 litres, so roughly 7.5l/100km and that was a few runs through the National Park, so high revving most of the time.

    just tried doing what you suggested and yes it would take off normally (at around 2500 - 3000rpm) and rode ok at low revs for a minute before starting to die again.


  10. Should also mention that compression, while not low certainly wasnt up there wher it should be, and not consistant across all cylinders, not the actual figures (will update later today when i have them) but it went something like 100, 97, 99, 101.

    The bike is running standard heat plugs, would a hotter plug perhaps work to make up for the lack of compression and apparant overfuelling?
  11. Could be leaking float valves, allow overfuelling leak thru balance tubes and Ok at speed as leak is not evident there given fuel flow.

    Does it leak fuel from carb overflow pipe/pipes when standing?

  12. 7.5litres/100kms.....wow

    My FZR 1000 does better than that.

    Overfuelling sounds like it.
  13. With the bandits, I believe the old ones are like the new ones have 13 litres before reserve, (15 litres total capacity) - which should be about 6.5/100, hovever, even fangin it, it should be around the mid to low 5s (mine is just over 5l/100ks). The test seems to prove the hypothesis.

    Get thee to a carby specialist! :LOL:

    (first I'd start with adjustment of the pilot screw and balance though, if you want to DIY - even on the 250, 90% of the time you're not pinning the throttle)