Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

PC Boot Failure - stops at BIOS Screen

Discussion in 'The Pub' started by mjt57, Nov 17, 2006.

  1. My wife turned her PC on this morning. It started as normal, the Asus boot screen being displayed and the motherboard gave its customary single beep. But it stops there. No further activity is detected.

    I opened the case and checked all connections. Everything appears OK. I rebooted. I can hear initial HDD activity as they power up (not booting, just powering up).

    If the CPU has failed, can I expect the motherboard to report this via the POST beep codes?

    RAM usually initiates a series of beeps if it's faulty. Don't see that.

    Any ideas?


  2. A single short beep usually indicates POST is ok...

    EDIT: how long did you leave it to try booting? As if the HDD is dying, it might be trying to access it, but keeps timing out...
  3. It could be any number of things. If its as you descrbed, it souns like it is a boot sector virus or some boot corruption preventing the booting sequence to initiate properly. Can you get to the boot menu and select safe mode? I think one of the function keys should bring up the menu.

  4. That key would be F8 ... and just keep tapping it as the system boots...

    Could also try reseting the BIOS by removing the wall plug and battery for a minute and putting it all back in and try booting again
  5. make sure there is no USB key or CD attached when it's trying to boot.. Happen to me a couple of times where the PC couldn't boot and found out it's trying to boot off the USB key.
  6. assuming the ram check works (not familiar with the ASUS boot screen)
    I suspect the powersupply.
    it gives juice to the mobo for the boot and when asked to power up HDDs
    and the rest (Optical drives etc)..it dies

    does the ram check on bootup go ok?
    I suggest disconnecting all the drives and seeing if it continues
    past the point where it stops now (won't boot into Windows obviously)

  7. Cash; Nice call on that one, wouldn't have thought of it till i'm looking at it.

    Smitty; May be right, but would have expected it to pull all power from the m/b too as it activates the drives. Thus causing it to reboot too.
  8. does the bios actually identify the drives??

    you dais it stopped at BIOS but not how far it got.

    i also would suspect the PSU. it doesn't take much for them to fail these days
  9. Ultimate boot cd has saved my butt a few times with harddrive problems and the like. Not sure if it tests your PSU but you can have a read. No computer user should be without this thing... And its free .
  10. This is what I would do

    1. Disconnect all drives

    Try to boot again and see if it gets further (if it gets futher, plug them back in one at a time, starting with the HDD)

    2. Remove all plugin cards except the graphics card

    Try to boot again and see if it gets further

    3. Remove one of the RAM sticks (if you have more than one)

    Try to boot, see how you go, if it doesnt work, try only the other stick.

    4. BIOS reset (read the manual on how to do this or look it up on a website).

    5. Hit it with a big stick repeatedly.... Personally at this point I would try some card swapping, CPU and RAM swapping...

    Chances of it being the powersupply are low, HDD's are powered up the moment the motherboard is....... so the load occurs at the instance of powerup.

    I wouldnt begin to guess as to what it could be at this point... I would have to see the machine....
  11. I had the same problem with my Laptop. Ended up needing to replace the mainboard.
  12. Thanks for the posts guys.

    I did a bit more after that original post. I removed RAM, powered up. Nothing. I swapped video cards from its PCI based card to an AGP one. No go. I disconnected all hard drives. Nothing.

    The PC gets as far as the Asus splash screen. It doesn't progress from there. It doesn't do a memory count, etc.

    I have a wireless keyboard connected so it won't work til Windows starts. I'll have to source a plug in one to see if I can get into the BIOS. the screen that I'm seeing has the "press DEL to enter Setup" message.

    Will do this tomorrow, I think.
  13. ooopss...sounds like dead/faulty mobo
    no ram count is bad

    The splash screen comes from the BIOS
    which might be cactus/acting up
    not at all healthy :evil:

    let us know how you get on when you source a keyboard

  14. Happens to me all the time, I just keep hitting reset until it works. :p
  15. The reset button doesn't work either.
  16. Resetting the cmos might do it. Look in your boards manual on how to do it.
  17. Wont work if it s a harddrive problem either - though I'm sure a harddrive gives a system error of some type that you should be able to read.... Something like, non system disk, trying IDE 1, trying CDROM, trying floppy etc etc
    So if it is your motherboard I'd be worried what caused it to go - which mean you could be looking at the PSU again.
  18. Same thing happened to me. Turned out it was the HDD. For whatever reason Win was corrupted.
    Started with a Win CD and reinstalled over the top of it. Fixed it.
    Only problem was I had to go get all the updates etc again. All user files were OK though.
    Office etc had to be reinstalled as the dll links were cut of course.
    Bit of a pain but it is running again except for 2 programs that will not work no matter what I have tried.
    One is Outlook. I now use the Express because Outlook will not start up.
    Two is Access 2003. All other programs in the suite are OK but Access. I have to use Access 2000 for my databases.
  19. It doesn't get to the boot stage. When you turn your computer on next, watch the boot sequence. Initially a screen will flash telling you the brand of motherboard and the model, and usually some other graphic depicting the type of CPU. In this case, it mentions the Pentium and Intel.

    It says on the screen too, "press DEL to enter setup". It gets no further than that. The next bit is where it does its POST (Power On Self Test), including RAM count and check. It doesn't get to that stage.

    Anyway, there's a local Infinity Computer Group outlet. I'm taking the box there in a while. The guy's open til 4pm, which is lucky for us, I s'pose. Otherwise we'd have to wait til Monday and the missus has work she needs to get done.
  20. I found the problem.

    When I started to remove cards and stuff I didn't even consider the peripherals such as printer, wireless keyboad/mouse, etc. So I unplugged everything and it booted.

    Then I started to put things back in til I got to an unpowered USB hub (OfficeOne brand, found in Kmart). When it was plugged back in (it has two printers connected) the frozen boot reappeared.

    I've bought a powered USB hub. Will plug it in and see how it goes.