Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

[OT] Website stress test help pls?

Discussion in 'The Pub' started by Loz, May 13, 2009.

  1. Hey guys

    If you've got a minute, I've just built and uploaded a new http://suade.net website, and I've spent all day wrestling the thing into life and hunting for errors and things that don't work quite right.

    I've found quite a lot along the way, but my brain is frazzled from all the testing and fixing - if you've got a minute can you pop over to the site and let me know if you find anything that's broken, confusing, missing or annoying?

    I'm gonna pop out for a couple hours soon (singing again, if I didn't love it I'd be bloody sick of it this week!) but I'll attack the thing afresh tomorrow.

    Thanks to Port80 for putting me onto the Joomla CMS... It's not easy to use, but there's loads of app plug-ins, a strong community and good support available. Cheers James!
  2. Had a good crack, but I'm no expert. Seems good. It all seems to work.
  3. Loz, that has polished up a treat. Good job.
  4. Joomla is ok. You need to keep it up to date though as there are a heap of holes in it. It's as bad as winblows.
  5. Thanks lads, yeah Vic I've installed a back-end jigger that does one-click core updates, so here's hoping that keeps me out of trouble. Component updates... That's another issue... :shock: Jeez it's almost enough to make me wanna go back to plain ol' HTML.
  6. I had a sticky beak, site is well laid out.

    Sorry, didn't do any stress testing, got too much other crap to do.

    Looks good.

    Well done.
  7. After a quick blast around with a software testers eye for Buggering things up, I found the following

    On forums page if you click on the “Suade forums†Link the page tries a load but doesn’t do anything, Probably needs an error if it shouldn’t go anywhere, and needs to go somewhere if it should (Unregistered user)

    Site generates High CPU Load Even after load has completed (AMD 64 1.8Ghtz) (Looks like it is only on the pages with flash animations

    On the download page if you start a second song the first one doesn’t stop playing

    Creating a new login using a hotmail account, the conformation e-mail does not arrive, then you can not generate a new conformation to that e-mail address as it returns error “This e-mail is already registered. If you forgot your password, click on the Forgot your password link and a new password will be sent to you.â€

    Ugly Guy with a goatee rely detracts from the over all look of the site.
  8. Thanks Jase, just what I was after.

    Yeah I need to have a word to the client about that, these guys can't expect to be taken seriously with a fat prick like that in the band.
  9. Other than my Trend Antivirus detecting your merch page as 'suspicious'....all seems ok to me
  10. Hmm yeah Ian got that too.

    It's not, I promise! :p
  11. Mental note to me: If I need someone to test stuff, call Jason!
  12. fcuk man,

    does that even make sense?
  13. All the posts in the guestbook forum have been pulled over from the old site's guestbook - where we recorded things like where people were signing in from etc etc. We get lots of enquiries from the US, this was one of 'em!

    So, yeah, it made sense at the time! :)
  14. I think that anything that has anything to do with Loz is automatically flagged as suspicious.
  15. I dont know the techie side but it does look good. Really like the version of Sukiyaki you guys did too :)
  16. Just bought the CD Loz and when you have finished paying with paypal, the redirection brings up a screen "No Input specified "

    Can't wait to get my mitts on it! :grin:
  17. Brilliant, cheers Marcus I've fixed it up.

    Pia was having issues with her site registration... Still not sure what's going on there.
  18. Was she using a hotmail address?
    Or did she enter the email address all in uppercase, or did it have a hyphen