Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

New rear tyre - rear brake now 'squealing'.

Discussion in 'Technical and Troubleshooting Torque' started by I Adore Vic, Jan 19, 2007.

  1. ??

    I got a new rear tyre put on this morning and noticed on the way home that whenever I used a good amt of rear brake (such as slowing at an intersection) it'd squeal.

    Is this normal after getting a tyre change?
    Will it eventually stop, or should I be taking it back to get looked at?


  2. Is the brake actually working, Rosie? It sounds like when they re-fitted the back wheel they might have got the brake shoes out of alignment. I'd probably take it back, if only for your peace of mind.....
  3. Thanks Hornet.. The brake seems to be working fine. I tested it out on the way home.
  4. G'Day Rosie
    Does the pedal feel any diffrent than before the tyre change?

    A common cause of brake squealing is brake pad vibration.
    Firstly check the operation of the calliper ie make sure that piston (s) dont retract to far after release
    I dont know about the bike you ride but some callipers need to run antisqueal shims, these are just thin peices of metal often shaped similar to the pad baking plate. Some are held in place by tags on the shim that "hook" into the calliper but others are only held in place by the preassure between the pad and calliper. These are on the calliper from the day it rolls out of the factory, a workshop manual should tell you if they are supposed to be there.
    If your bike runs these check that one didnt drop out when the pads were spread during the tyre change.

    If you dont get anywhere with the tyre mob and they dont help there's a couple of things you can do. 1) PBR makes a product called funilly enough Anti Squeal and you can get this at any half decent cage part place but you end up using a drop out of a bottle that will sit on the shelf until the next pad change OR
    2) All we ever used in the industry was contact adhesive yep common old garden variety contact adhesive.

    Just apply a thin film covering the contact points between the calliper and pad let it dry refit the pads and your problem should be gone.

    hope this helps
  5. The XV250 uses a drum rear brake. The cause is most likely brake dust that has been unsettled during wheel removal. I would either remove the wheel myself and check it is all ok or take it back to the shop if you are unsure and have them check it.
  6. If its a drum rear end Hornet is probably right on the money about allignment of the shoes.

    Also if its a drum check the rear adjustment. Sometimes if the shoes have a lot of wear a small lip can form on the edge making it hard to get the drum off so they may have backed off the adjustment to get the drum off.
  7. Another possibility is they were carelesss with the lube when installing the tyre, and got some on the braking surfaces.

    Regards, Andrew.
  8. Thanks all. It's still doing it - seems to have settled a bit though. I'll take it out for a ride tonight and if it's still happening will get it back to the mechanics. The rear brake is working fine though.