Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

need some help with this bolt

Discussion in 'Bling and Appearance' started by tonyso, Jan 21, 2011.

  1. Hi guys,

    I am trying to install an aftermarket undertail on my 2010 R6, i followed the instructions here

    i got up to step 4 which requires me to remove the four bolts pointed out by the yellow arrows.

    however, on my bike there is a cover shielding the 4 bolts, and i have no idea how to pop the bolt holding onto the cover. (see picture below)

    anyone knows how do i take out that bolt? it's not one of those that you push in and pops up type used all around the bike. i have tried to use a screwdrive and push as hard as i could and i didn't bludge.

    appreciate if anyone could help me out here

  2. Can you see the other end of the 'bolt' from the top of the bike (under the seat?) ?
  3. i have a 08 model and had the same problem, what i did was lift the plastic up as much as i could and fitted a socket set in there to unscrew it, worked for me
  4. That appears to be what is called a "scrivet" where I work, even though it is not the screw type that the name would imply.

    you should be able to remove it by inserting a flat headed screw driver into the two slots you see between the top and bottom parts of it, and twisting it sideways to pop it out of its sleeve. Ill add a picture in a moment to help.

    here ya go.


    the inside bit spreads the outside bit to keep it in the hole, a bit like a dynabolt works.

    get your flathead in where the arrows are and gently twist it up until you can pull the center part out, then pry the outside part out after it.

    hope this helps.
  5. thanks a lot guys, got it working now :)