Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Mystery Vibration

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by Popollo, Jul 17, 2012.

  1. I rode my bike to work yesterday and everything was fine. As I was pulling away after work, I noticed a vibration noise when taking off from first. It stayed there as I rode the back brake a bit to control speed out of the carpark. It seemed to go away as I went faster but it could still be there but hard to hear over the engine. It sounded like a piece of plastic vibrating but I was unable to find anything.



    Today, it is still there. It seems to happen when taking off from first and when downshifting. It appears to be coming from the front half of the bike. I guess that could mean it only happens when the engine is either fighting the breaks or fighting a lower gear and slowing down. I've never had any problems with the bike and it seems to run completely fine despite the noise. The only modification I have done is putting some heated grips elements under the existing grips and wired that in. It hadn't made a noise after the modification...just after sitting at work all day in a secure underground garage. I suppose something could have shifted from the modification but I don't see anything loose.

    Any ideas? I guess you would say it is something related to resonance but didn't exist prior to yesterday.
     
     Top