Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Loading website problems

Discussion in 'The Pub' started by evilooliver, Jun 15, 2006.

  1. Hey guys,
    I'm having trouble loading website buttons and menus with my new ISP. I'm using a semi-new computer but this is the first time it has ever been connected to the internet.

    I'll give you an example of my problem, when i go to http://www.unwired.com.au/ on the right hand side the "login" button is not visible (just below "forgot my password"). Could somone please tell me what file i should be downloading to make it come up.
    Thanks for your help (in advance) and please leave a (sensible) comment if you can help me :roll:
    Oliver :wink:

    PS - It's really getting to me because i thought it could be a java issue but after 50mb worth of downloads, it still hasn't fixed the problems.
  2. Just tried it out on my box (Mozilla/Linux) comes up ok

    The menu system appears to be java script , has that been turned off in your browser,

    Java script has nothing to do with Java , just netscape trying to catch the band wagon
    :grin: and ride the name
  3. Yeah it says Java(sun) is turned on in the settings. And all the other settings are ok
    It's so frustrating! Thanks anyways though :cry:
  4. Hmm... it works for me too: Firefox/Linux. But just for a laugh, I disabled javascript and I still got the login box, so I don't know - maybe you just need to switch to Linux.
  5. LOL cross to the darkside :roll:

    But serously though - does anyone have any idea?
  6. has to be your machine it works for me too windows or linux

    what firewall & anti virus are you runing

    it may be some settings there
  7. http://www.getfirefox.com

  8. I'm using Windows Defender, Norton anitvirus/firewall and just uninstalled AVG Antivirus 7.
    I'll have a look through the settings.
  9. Unfortunatly the boss isnt good with computers and it would be impossible for him to use firefox. I had to teach him how to save a file off a USB onto the hard drive. :roll:

    Tried the Virus/firewall setting idea - no luck!
    Any more ideas??? - Please keep them coming
  10. why are you using defender and Nortons firewall????????
  11. What browser are you using?
    Are you using XP?
    What other buttons or websites are you having this problem with?
  12. your at work

    can other computers at work see this page

    if is then it this some thing on this computer

    if no the othe computers can not see it as well
    then you may need to talk to the IT guys about proxy's setting
    in there system
  13. Extra security :wink:

    I'm using XP and Internet Explorer 6 (ill see if there is an update! - Good note thanks mate)
    The title bar on this website also doesnt work - http://www.finsia.edu.au/ . It weired becuase the drop down bar appears, but there is a white space where the menu should be.

    This is home/office
    Yeah tried it on other computers with different ISP's and it works fine (im trying to phase out the other ISP's to this computer only). Can't be proxy settings because this is a stand alone computer with unwired broardband.

    Thanks for your help guys, ill try and download a newer version of Internet Explorer. Otherwise please keep those creative ideas coming. I am very greatful for your input!
  14. try downloading flash
  15. I dont see it either.

    All I see is the "MyAccount" and "uMAIL" buttons.
  16. Hey Vic
    Give me the night to work on it, i think the problem is i am using Internet explorer 4 when there is an Internet explorer 7. I have also downloaded flash, java, microsoft updates and Internet explorer updates!!!! All i need to do is restart and we can see what happens!
    Fingures crossed
  17. hmm, i suggest using or at least test using a different browser. This could isolate the problem
    i.e. firefox or opera (IMHO the latter is the best ;) www.opera.com)

    Also try temporarily disabling Nortons and see if this has any effect.
    I really really really hate Nortons and have witnessed it cause all kinds of PC problems.

    Possibly even try installing a later version of Java

    Did i mention i hate snortons?
  18. Are others actually seeing a button labled "login"?
    or are they assuming you mean the "myaccount" button was the one that you couldnt see?
  19. vic to be honest i can click the link that takes u to log in, but it could say somthing else like "go" or 'ok"

    I restarted all the crap (100mb of downloads) and it still has not works - ill try disabling norton next! OMG its so frustrating!!!!
  20. dood, do a print screen so we can see what you are seeing