Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Kawasaki W650 starting problems

Discussion in 'Technical and Troubleshooting Torque' started by mattb, Nov 9, 2014.

  1. #1 mattb, Nov 9, 2014
    Last edited: Nov 9, 2014
    G'day All,

    My bike is having two problems which may be directly related, or not. I am looking for some trouble-shooting advice.

    First, starting problems. On two occasions now in the last week, when starting the bike for the first time that day, the starter motor turns over but nothing else happens. Neither will it kickstart (though I’ve never tried kickstarting cold, so I don’t know whether that indicates anything). It will, however, push/bump starts easily. In between these times, the bike has started fine. The battery seems fine, though it’s the original that came in the bike three years and 60,000km ago. Fuel flows freely from the petcock and out of one of the floatbowls. The spark plugs are iridium, with 25,000km on them, and if they were failing it not induce a lean condition as far as I know - they spark fine against the head of the engine.

    When it’s happened I’ve tried with choke on as usual, choke off, Petcock to On and Prime positions, all throttle positions, all to no avail. The starter chugs away at a consistent pace with no sign of letting up such as happens with a weak battery. Once I’ve push started it, I can switch it off and the use the electric start straight away and it starts easily on electric.

    The second problem is that the bike is running poorly just above 3000rpm, like its starving for fuel. This has slowly developed, as a mild sensation when rolling off which I thought at first was signaling reserve when it was first happening. Last week in the second half of a 400km ride it got much worse, happening at that rpm point not only on roll off but also at steady throttle and gentle acceleration, which is around or just beyond quarter throttle. I pulled the plugs after that ride and they looked like this:


    I rode the bike for five kilometers on half choke and it was sooty. I then rode it for the same distance again after resealing a taped-up repair to the klean air system (which is integrated with the petcock vacuum line) and got the same lean condition beginning again through the soot from the previous ride.


    I haven’t ridden on Prime yet. I will do that tomorrow and then check again (have to take the bloody tank off to get to the plugs!) and if it has come right then there is a fuel vacuum or flow problem. If not, I'll report back for more advice. For the time being the first problem is the one that has me stumped about what to do next.


  2. plugs do give credibility to the lean running theory.

    Start at the beginning, blocked fuel filter, blocked fuel tank breather, float height, carb clean - checking all jets, needles, seats, vacuum diaphragms ( CV carb ) etc
    vacuum operated fuel tap, check the vacuum line for holes and splits
    • Agree Agree x 1
  3. yes lean. the second problem points to the vacuum line. it's only worth a few dollars, so just replace it.

    and those plug gaps in the first photo look huge. Check the gap, because that could explain the starting problem. A strong spark on the side of the engine is a good start, but not always indicative of how it will perform inside the combustion chamber.
  4. Thanks guys. I rode it home 10 kms tonight via Citylink - at 80kph, 100kph, then a few kms at 60kph. I did this, as per my ride in this morning: with the petcock on Prime. Guess what; the plugs have returned to their old, perfect tan! So most likely a vacuum problem. Fortunately I have all the parts in the mail which will enable me to bin the clean air system, and I will replace all hoses too.

    The spark plugs are meant to be at 0.7 - 0.8mm, but were at 0.9mm. I re-set them to 0.7mm.

    A new problem has arisen in the context of push-starting the bike - pull the clutch in when in gear to push it, and somehow it does not free-wheel, as is I can push it but it is very hard to do so, and sometimes impossible, as though the clutch were out. The answer here is clearly an adjustment, first at the lever obviously - just did that - but I'll pull the manual out and take a look at the mechanism at the engine end.

    Essentially, this bike is ready for an overhaul. It is ten years old, and next year will hit 100,000km. Researching this fuel problem revealed a variety of things that start to cause trouble, and I'll look at some simplifying, as well as replacement of parts to maintain the bike's up-until-now flawless reliability.
  5. Could also be the petcock itself. If the diaphragm has a hole, the plunger may be closing a bit.
  6. Thanks ibast. Would that affect Prime?

    I changed to running on Prime and the problem went away. I suspect the plug gaps helped.

    Now the problem has continued and has got worse. On open throttle it will start to, it seems, starve of fuel, the same feeling as when going to reserve. It feels like it is going to die, which is an amazing feeling at 80kph in the Citylink tunnel in peak hour! :eek:

    After doing it a few times I note that it is on mid throttle and above 3000rpm. Given the similarity of throttle position most times I was thinking it might be rubbish moving around inside clogging a jet. So this morning as a last ditch before opening them I drained the carbs, filled them with Wynns carb cleaner, let them sit for the day, this evening drained them again and filled them with fuel (Prime) ready to go for a hard run up the freeway. As I was messing around in the tight spaces to drain the float bowls, I suddenly noticed that the carbs move a lot. Too much, even on first glance. The carb boots are held in place not by bolts into the head but by clamps both at the engine intake and at the carb exit. I tightened these up but one of them, right side carb exit, will not tighten anymore and remains lose. I had been pushing around on the carbs doing this tigthening, and on start up the engine ran pathetically, worse than ever despite being on full choke. I sprayed WD40 and the engine went instantly from running pathetically to bursting with revs. Then I experimented and found that by pushing the carb forward the engine runs fine. By pulling back - with very little force - the problem comes on again, a replication but worse of the problem on the road.

    This problem manifests just above 3000rpm, which is a distinct spot on this bike where it shifts from smooth to pulsating vibrations. The shift is very distinct and it appears it might get the air leak at the boot going. Especially as even at idle these carbs have always vibrated markedly on their boots.

    It's a pain to pull the carbs on this bike, and I was planning to change all such rubber anyway, next year at 100,000km, so I'll go ahead and replace the boots now, along with new clamps (and new hoses for everything). I won't bother trying to recycle the old boots as even if they're not cracked they'll be hardening up, on this 2004 daily commuter which is always stored outside with a cover at night and nothing during the day.

    Hopefully this is the problem sorted. It would make sense, and I'm guessing a leak could make it hard to start too? But perhaps there are a few problems manifesting. I'll give the carbs a clean while I have them out, and if the jets are cheap then I'll replace them too.
  7. Hi mate,
    How did you end up with the starter problem? I had my W650 up on the centre stand for 5-6 days while a puncture was being repaired. Put the wheel back and started it up and the starter just span. The kick was equally useless. I googled the symptoms and found your post and took your lead and roll started it with success. It seems OK now but I'm really hoping it starts again after I finish work. The other similarity that we both experienced is that my clutch it also sort of sketchy. Are the two things related?
    I've not had this problem before. I'm hoping you give me a bit of insight. Did it just remady itself or was it major work?
    Good on ya.