Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Kawasaki GTR1000 won't start

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by paganhorsewitch, Aug 6, 2011.

  1. I have just bought a GTR1000 Streetfighter and have a problem that I am hoping someone can help me with please?
    Are you ready? Here goes.
    I have not had a bike on the road for about 6 years and life was very very VERY dull. Get a bike me thinks. So I duly did the searches and found just the thing within my limited budget. A GTR1000 Streetfighter. Jumping back in at the deep end as usual!
    Now bearing in mind the bike is at the top end of Northants and I live at the bottom end of Herts and the fact I have not ridden for 6 years, the question was, do I wimp out and take a trailer. Being a brave girl I thought sod it, take a lid and ride the damn thing back! Wey Hey, you don't forget. Great fun. A few issues with the throttle ie, jamming full open and then cutting out as no tick over. But after a few tick over adjustments I got it home.
    I decided to change the throttle cables (pull and push). Changed the pull first, started up, much better return. Changed push, hit start and all I got was a clunk. All lights working but dim when pressing start. You can imagine how gutted I am after waiting all this time to now be back to nothing to ride after only 1 day!!!
    The only contributing factor I can think of is that the coil was not fixed back in position properly (had to move it to route cables) but it started first time but not second. It had blown a fuse.
    Can anyone help please? My mechanical knowledge is limited but am I looking at a starter motor problem? The solenoid has resistance so I tried one from an old RX which seemed to be fine but the same thing is happening. That is as far as my knowledge goes I 'm afraid
    Sorry for the ramble but I wanted to give you as much info as possible
    Help Please
    :-({|=


     
     Top
  2. Try rocking the bike back and forward in gear and then starting in case the starter motor hasn't disengaged properly. If that doesn't help try charging the battery, it could be a charge problem. If you are not even getting it to crank over only it is unlikely to be the ignition coils.
     
     Top
  3. Hi,
    many thanks for your reply.
    I tried bump starting but to no avail, nothing, zip, sod all.
    I have just tried making the earth better to the solenoid, nothing. Then wiggled wires to the solenoid and hey! SHE LIVES.
    I will have to get a sparky now to check the wiring as there is obviously a problem with a stressed/broken wire.
    So, onwards and upwards. I would hope that this is the problem but I may be back :dance:
     
     Top
  4. Do you live in the UK?
     
     Top
  5. Hi, yes UK based
     
     Top
  6. This is a bad battery or starter/solenoid connection.

    And GTR1000 streetfighter? Gotta see some photos of that.
     
     Top
  7. why hello fellow pom, yes, can we see pics... being a streetfighter fan I think this could be worth seeing hehe :D
     
     Top
  8. Hi Guys,
    Ho[efully a photo should appear with this. Damn thing has anothr problem now. After taking the carbs apart and cleaning them. I put them back on the bike turned on the fuel and guess what? Fuel pouring out of the breather. Off they come again.
    She needs a bit of TLC but will be shiny and bright when I have finished. Great fun to ride though
     

    Attached Files:

     Top