Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Junction Box or Starter Motor blown? #ZZR250

Discussion in 'Technical and Troubleshooting Torque' started by Wulfr, May 23, 2009.

  1. Hey all,

    Went out last night to go on a ride, and I herd a buzzing from the bike when I push the start button, I took out the battery and charged it over night thinking the battery may have been drained (Working fine the previous day)

    I then went out this morning, aand tried to start her up again, and I hear the same Buzzing noise. I've taken the fairings off, and the Buzzing noice when I press the Start button seems to be comming from the Junction box, I opened it up, and checked all 10 or so Fuses, to which none of them were blown.

    It's a uzzing sound as when you try to start the bike and the battery is too dead to give it that innital kick; but the buzzing isfrom the Junction box.

    Do I need a new junction/fuse box or could itt be the starter motor?
  2. could be shorting out, do it in a dark room(i.e. closed garage, unlit street) with the cover off and see if you can see a spark. Check the connections into the box, and maybe put some wd40 in there to displace any water.
  3. Hey Thera,

    Cheers for that idea, I gave it a shot in the garage,, cant see any sorta of spark when the start button is pressed, I also attached the battery charger to the battery whilst trying too start it, def not the battery.

    I'll have another look around it and see if I can try figure out whats going on =O/
  4. Try putting it in gear and rolling it forward a bit, then try starting it again. On my old cbr250 the starter clutch wore out and when I pressed the starter it would make a whirring sound but wouldn't turn over the engine.