Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Interesting Problem in MS Word

Discussion in 'General Motorcycling Discussion' started by Brian26146, Feb 14, 2006.

  1. I have a computer that in MS Word, the measurements on the rulers is in 2 cm increments.

    I have tried everything I can find to change it back to single increments.

    The page width etc is normal.

    Everything else seems OK.

    Any ideas how to change the increments?
  2. Have you tried changing the unit of measure under 'options' to millimetres, instead of centimetres?
  3. Word Menu, Preferences, General and there should be a measurements thingy there.
  4. The only thing I can find is the pop down menu under Tools, Options, General which lets you pick inches, centimeters and so on but nothing about the actual scale used.

    Mine is in 1cm increments with 0.25cm indications but don't ask me how!!!
  5. Sticky tape a ruler to the top of your screen.
  6. Yes, I have tried all those settings.

    It is in centimetre measurements.

    What the real problem is that although the first mark is 2 instead of 1, by the time it gets to 15 it is a jumble.

    I have tried the global settings but it is still the same.

    I also tried uninstalling office completely and whe it was re-installed, the problem was back again.
    Yet the computers either side of it don't have the problem.

    It was definitely altered by the idiot that was using it the other day. She has caused several problems in the past, but this one has got me.

    Yes PAul, tried that to no avail.

    Yes Nil, that might be the last option but unfortunately these stupid numbers also hide the tabs because of how thick they are.

    748girl, yep tried them, no good. Works on every other computer.

    pvda. Yeah tried all them. Funny thing is I cannot replicate the problem.

    See if anyone can make it do it and tell me how it happened.

    I have tried the help system but nothing there to help. I have done all what they say.

    I am thinking the setting is somewhere else, but where? scratch scratch.
  7. Increase your resolution/change your zoom in MS Word. Worth a shot. Alternatively, make the switch:


    I'm using that, so I can't really test my theory. :p

  8. Ha ha :LOL: Sorry, the switch is not an option. However I wonder if the problem could be replicated there. At least it would not affect the compute. hmmmm

    The resolution is the same as the computer on either side, so that can't be it. Actually changing the resolution makes no difference to the numbers except for the physical distance apart. The prob is that instead of a 1 I have a 2. How?? No idea. Didn't think it possible.
  9. Why not?
  10. Just hold alt as you are moving the sliders. You can then make arbitrary changes.
  11. Interesting problem....

    When Word boots up it reads a file call "NORMAL.DOT" this file could be corrupt.
    maybe copy that file from one of the others pc's and replace that file..

    worth a try...
  12. Sorry didn't read the problem carefully enough. Word may leave some crap in the registry, install folder or profiles. Did you check after your uninstall? Do you get the same problem if you switch to a different profile? Otherwise, the problem must be elsewhere.
  13. In word 97 changing the view increases the resolution of the ruler.
    For instance with view at 100% increments shown per cm
    When view reduced to 50% increments now in 2 cm
    Also in windows-regional settings ensure it is set to metric and not US
  14. View > Zoom. (or use the one on the toolbar if you have it).

  15. He's got it, different zoom levels will show different increments on the ruler to the left
  16. Yes but if you go back to a usable zoom, the problem is there. The numbers to the right side of the ruler are almost on top of each other. You cannot see tab marks. I'm not at the computer witht he problem but I cannot replicate the problem here either. So I think that if I changed the zoom it would only make it worse.

    Mouth. The computers are at a tutoring place and they use MS. I cannot change it. Also I have tried the open office and it lacks in a lot of things.

    Holding the alt key down only allows you to actually see the distance as a whole. I use it for columns to see the actual widths.

    I considered the Normal.dot file as being altered so I checked the styles in it. All correct. That was why I decided to uninstall the whole office suite. (Office Pro 2003) I then reinstalled it. Problem was still there.

    I would assume the registry was cleared when the uninstall occured because I had to type in the product keys and activation keys.

    I also tried a restore to an earlier time but that did not work either, that is why I am at a loss. That was the last resort but I thought the most likely to fix it. Wrong again. :roll:
  17. measure it off his penis , then you will get 1 cm increments , and 2cm if hes excited
  18. Good one Grobes.
    See the problem is that some of the students can't count by 2's so we have to have it by 1's. :LOL: :LOL:

    Anyway I would have to find several penises to make up the 15cm's :LOL: :LOL: :LOL:
  19. do a search for the normal.dot files on the machine, there will be one for each user. Uninstalling will not delete these files as they are left being in the office10 directory

    Make sure that you have all office applications closed when you try to delete them.
    Do not worry too much about backing them up.
    They are just MS word template files and will be re-created when you open word again.

    The other option is to go to the run command from the start menu and type in "winword -a" (without the quotes) and then hit run. See is this sorts your problem
  20. Interesting. (the last idea)

    Will try that next week and see what happens.

    Am worried about deleting the normal.dot files. Are you sure that word would recreate it? I think the program would not open.
    Years ago I had a macro virus prob and the way to fix it was to open a document and clean the virus, then save it as normal.dot. That cleared the template carrying the virus. That would probably work here as well, but how do I change the ruler measurements back to normal?

    Anyway, as I uninstalled the program all the templates would be gone as well.

    Let ya know next week. If it stuffs it I can always reinstall again.