Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

I'm desperate (Computer woes)

Discussion in 'The Pub' started by hornet, Jul 6, 2009.

  1. A mate who earns more in a week than I earn in half a year has just bought a Kogan Netbook. Naturally he bought the Linux version, because it's cheaper, right :roll:???

    ( http://www.kogan.com.au/shop/kogan-agora-netbook/ )

    So muggins scores the job of installing XP-Pro

    Now Kogan have a nifty trick that the drivers for every peripheral are bundled together in one single download, then you extract them one by one and install them. So far so good.

    Except the Realtek sound driver doesn't. Install, or drive.

    I have downloaded the very latest AC'97 Realtek driver, and a real old one too.


    Can someone please rescue me from a job that I didn't want in the first place.

    {AND the first person who says "Buy a Mac" will have every post they make from this day forth, forevermore, deleted :LOL:}.
  2. Stick with linux. It was a smart choice to start with.

    Oh and burn a mac
  3. Does it boot into XP? If so go to the control panel/add new hardware & see if you can load the driver from there.
  4. :roll: I wouldn't be trying to install sounds drivers if it wasn't already booted into Windows, now would I??

    To make matters worse, this guy is a member of my church, the father of my daughter's best friend, and a good friend of mine. I just want to get it fixed so I can get on with installing Windows 7 on MY new notebook, a shiny red Samsung R610 :LOL:.
  5. HAHAHA… Like that ever works.
  6. :LOL:

    Tell him you did him a favour by disabling the sound so that it doesn't annoy him.

    Or dont say anything, when he first boots it up in front of you make some beeping noises and later when he complains, deny any knowledge and advise he take it back as its surely broken :wink:
  7. You've worked on support help-desks, haven't you :rofl:???
  8. Just tell him you cant do it. If he is so rich he can go get someone to do it properly, right?
  9. Sorry, I'm too busy working on my Mac.
  10. Someone online says Realtek driver version 5567, d/led from their web site, does the trick, HTH.
  11. ahhhh the mighty 5567, cure-all to every motherboard known to man ... Hornet if that doesn't work go back to absolute basics, even as far as the "mute" button on the keyboard itself. Bios, soundcard blah blah blah

    Don't laugh, I got an IBM fixed in 5 seconds this way as mute seemed to interfere with the XP OS for some unexplainable reason .... other than the manner it was SUPPOSED to interact with.
  12. I understand all of that, but System Information says there is no audio device installed, so I can't mute anything.

    Device Mangler says it is a PCI device, but all attempts to point the installer to any or all of the folders created by the Realtek install result in the usual "There is no information about your hardware at this location..."
  13. 2 different places doing tech support, not hard to tell eh :LOL:
  14. Have you looked at Control Panel | System | Hardware | Device Manager | sound, video and game controllers

    See if there is a conflict there or try updating/installing a driver from that location.

    One of the girls PC's refused to install an audio driver and dealing with it that way fixed the problem.
  15. try one of those programs that search for drivers
    you may have to buy it but it worked wonders for my p4 when i reinstalled xp from the beginning after the initial hard drive shat itself.
    The program even locates and installs the drivers.

    Driverscanner is the program.
    worked for me may work for you.

    (of course a mac doesn't have this issue) :wink:

    edit: tried this?

  16. Four words: this is expected behaviour ;)

    if that doesn't work, use my other favourite - "this is an undocumented feature".
  17. Have you tried turning it off then on again?

  18. In the device manager do you see it as a unknown device? If so can you go into properties then select the details tab, from the drop down pick "hardware ids".

    You'll see lines like "PCI\VEN_8086&DEV_27DF&CC_0101"

    the VEN_8086 in this instance means the manufactuer is Intel Corporation, and DEV_27DF in this instance means it's a PATA Controller.

    You can use the website www.pcidatabase.com to look these up to find the exact drivers you need.

    If you post those details here I'll get you the driver and post a link for them here where you can get them from my ftp or webserver.

    Alternately you can use Everest (http://www.lavalys.com/) to find out the driver details as well, they have a home version, or again I can give you access to my corp version.

    **edit I believe the driver you want is the Realtek HD 5567 Intel incarnation



  19. Try this: http://www.pcidatabase.com/

    Device manager should give you a PCI Device ID. Copy/paste it into the device search on that page and see how you go.

    EDIT: Forgot to mention, this does not give you the driver, but it will tell you what the device is so you can get the driver.

    Double edit. Learn to read the last post. Jesus, what a faux pas.


    Also, OSx is unix with a GUI. Learn FreeBSD or stfu. :p