Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

I broked it!

Discussion in 'Technical and Troubleshooting Torque' started by Davi5678, Aug 5, 2008.

  1. Okay bear with me, I've done somat dumb.

    Firstly, the bike is a new drz400sm.

    I fitted some heated grips over the weekend, and it all went smoothly except when I lifted the fuel tank to route a wire from the battery to the bars, what I think is the vacuum hose from the fuel tap to the carb popped off, and I didn't notice.

    (lesson no. one so far, work in a bright well lit environment where you can see what your doing)

    Went to start the bike tonight and it didn't start well but kicked over after a few goes, idled roughly and died, started it again, got about two hundred metres up the street and it died, this time not to restart.

    Pushed it back home, and tried to figure out what was wrong, my brother figured out (he's better at these things then me) that it was turning over fine so not the battery, therefore must be a fuel supply problem i.e a fuel line may have been squashed when I refitted the tank.

    We took the tank off and found the vacuum hose disconnected. Refitted it but I still can't get it to start.
    By this stage the battery seemed to be starting to get a bit tired, so it is on a maintenance charger over night.
    I tried starting it with the fuel switch in both the prime and on position.

    I have looked in my manual but it dosn't seem to address this.
    I'm stuck for ideas and would like to be able to solve this one before resorting to phoning a mate who is a mechanic.

    If anyone could offer some clues it would be much appreciated.
  2. There should be a "pri" position on the tap. This bypasses the vacuum mechanism whithin the tap. Put it on that for a few minutes and restart with a freshly charged battery. Or try bump starting.

    don't forget to turn it back to "on"
  3. With the hose off and running bad you may have fowled a plug give it a claen before you try again ...Also give it another check to make sure it was just the hose..
  4. Unlikely as it would have been running lean rather than rich.
  5. Working now!, fired up beautifully first time after letting it prime for a few minutes and a charged up battery. Cheers! :cool: