Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Honda VTR250 no power

Discussion in 'Technical and Troubleshooting Torque' started by Nubbles, Apr 21, 2016.

  1. My Honda 250 ('07) only has 15,000 ks on it and she has always run really smoothly and never been dropped.

    Yesterday I stalled the bike after about 20 minutes of riding (the bike felt and sounded perfectly normal during this time) and it lost all power. Headlights, indicators, instrument cluster lights, starter - nothing is on when the key is turned to the 'on' position. However, the oil lamp light did briefly turn on when I pushed the starter button - weird.

    I checked the main fuse and the smaller fuses - they're all fine.

    Here the interesting part: I managed to push start her down a hill and she starts, but she runs horribly - sputtering and backfiring before eventually dying. Given the bike's age and condition, I'm hoping it's a battery or alternator problem. Would a screwed battery affect spark plug performance, even after the bike has been push-started? I'm really lost - any suggestions would be much appreciated.

  2. Grab yourself a multimeter and check the battery voltage while off, at idle, at 4000rpm. Jaycar has cheap $5 ones which are plenty for most diagnostic work.

    That should tell you if it's the battery.

    Could be a loose cable on the battery. Not a bad idea to check the main ground cable connection too.