Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Honda Spada Questions/Help

Discussion in 'Bling and Appearance' at netrider.net.au started by B3NKobe, Nov 7, 2006.

  1. Hi All.

    I ride a 1990 Honda Spada and am having some minor issues with it at the moment. I dont know anything about bike mechanics etc, I just ride the bike for easy transport.

    1) Im having troubles starting the bike, if it hasnt been started for a few days then it takes a while to start, sometimes upto about 30 trys before it will turn over. Its really a pain as I ride maybe once a week or once every 2 weeks, so when I need to start it, it never starts in the first few trys.

    Just wondering if anyone might have an idea as to what it is, and a estimated price and if someone can reconmend a mechanic to take it to near Melbourne City.


    2) When changing gears up but mainly going down gears, it feels like its slipping a bit, although when the clutch is in you cant feel anything, I think its to do with the chain as it sounds and feels like it is. I felt the chain and its pretty lose with not much tension at all.

    Hopefully someone on the forums knows about Spada's and can reconmend taking it to some one to have a look at and try to fix the problems.



    Much would be appreciated, cheers Ben.
     
     Top
  2. Sounds like a case for getting it to a good mechanic ASAP to me... and neither sounds like a specifically Spada problem, just more general stuff. I'm sure there'll be lots of Melburnians around who can recommend someone good.
     
     Top
  3. Hey Ben,

    I have to agree with Bravus, sounds to me like you're in need of a good service.

    As a Spada rider none of those symptoms is Spada specific as far as I'm aware.

    Cheers

    Chucks
     
     Top
  4. i had a bit of trouble starting mine once when i hadn't ridden it for 2 weeks. As for the clutch chain... should have between 15-25mm slack according to the manual.

    check that and adjust if necessary.. otherswise it could be a McAnic jobbie.
     
     Top
  5. if its hard to start could be anything from moisture getting into the fuel, to a stuffed ignition system. if you can easily roll start it, im thinking its a problem with the air fuel mixtures. if you leave it for so long without firing it up, leave your fuel tap off
    adjusting the chain is easy, there are heaps of threads here describing what to do. just use the search button.
    id agree with the other blokes and throw some money to the local grease monkeys.

    cheers
    dom
     
     Top
  6. Do you know how long the battery has been in the bike? Might just need to be replaced.

    Sounds like a mechanic is the way to go :)
     
     Top
  7. Problem 1 sounds like it's either the battery or the starter motor, both an easy fix.

    I reckon you're best bet would be a mechanics just to be on the safe side. I'm in Sydney, so I can't recommend one for you unfortunately.

    Unless these an altruistic Mexican Netrider who would be willing to show you a thing or two... Hint Hint
     
     Top