Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Honda spada 250 high voltage

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by hderanga, Feb 8, 2012.

  1. Hi guys
    I am new to this forum thought you guys help me to fix my bike issue



    I have 1989 design Honda spada 250. Am riding this since 2 years It was the best. Now I got an issue when I riding in low gear (most of the time in Traffic) there is a big miss. really hard to drive in low gears. I have check plugs also its fine.

    Then I have check my battery voltage using a multimeter. according to the spec the voltage should between 12- 13 V but when I was checking, it going 15,18 and 19 high voltages, it happens quick and get back to normal . multimeter is fine because one of my friend has same bike and its readings are correct.

    can any one help me !!!
     
     Top
  2. Assuming those readings are when you are between 3-5000rpm, it sounds like the regulator rectifier (R/R) is toast, do these tests then you'll know (a service manual may help for getting the correct resistances values to test).

    http://www.electrosport.com/media/pdf/fault-finding-diagram.pdf

    Can't help on the low throttle issue sorry
     
     Top
  3. interested in this also my 89 spada feels like its struggling to pull me along a little in the lower gears havent checked anything as of yet though
     
     Top
  4. Thanks for sharing this
     
     Top