Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Honda bros starter button not working...

Discussion in 'Technical and Troubleshooting Torque' started by robertm, Mar 3, 2009.

  1. Hi, I just bought a Honda Bros 650 the other day as my first bike. Worked fine on the weekend but on monday i stupidly left the kill switch off when trying to start it. By the time i worked it out i had killed the battery so i just clutched it and it went fine. The problem now is I always have to clutch it. It has plenty of power so it's not the alternator or battery. When I turn the ignition on the oil pressure light and neutral lights come on, but when i hit the start button nothing happens other than the neutral light dims a bit. My legs and arms are getting sore from pushing the bike everywhere. Please help...

    It's not the ignition fuse i checked that. Even replaced it. Did nothing.
  2. Check the battery terminal connection and the starter relay and it's wiring.
  3. Exactly how do I do test the starter relay? I'm reasonably handy, but I've accidently fried things before when troubleshooting projects on cars. Would like to avoid that as I've recently started uni and have $0 to spend a cause i'm not earning 1/4 of the money i used to earn - Hence the bike. Thanks by the way.
  4. After you check the battery terminals, check all the wiring connections to the relay (4 wires) and to the starter.

    If all connections are good, listen for the relay clicking when you hit the starter motor. If it clicks then you know the problem is in the high current circuit. If it doesn't it is in the low current circuit.

    Get a multi-meter and check the battery voltage is above 14V. then use it to check your circuits.
  5. Thanks i'll do that when get home tonight. That's only two clutch starts away. Unless i stall it...
  6. Can't find my multimeter - I've just moved - but I can hear the relay click when i hit the start button. As usual nothing else happens but I did have a go at shorting the terminals on the solinoid and that got the starter to spin. So I'm guessing it's just the solinoid thats stuffed then, yes? There isn't something else simple that i could be missing?
  7. Nope. The relay itself must be cactus. Replace it (repco)
  8. Okay then. Thank you very much. I'll let you know how it goes. Thanks again.