Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Gsf250 bandit, no spark

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by RS_Menace, Apr 9, 2014.

  1. #1 RS_Menace, Apr 9, 2014
    Last edited: Apr 9, 2014
    Hi all



    I have just bought a cheapo bandit off eBay not long back with electrical problems as described in the add, and hers a pic haha

    f72866a4d23b759a7ee191c205c238df_zps8e153b64.

    So far I have checked the coils with a multimeter and both were good, but when I check the wires going to the coils I get no signal at all, some pics

    Left coil running cylinders 1 & 4

    e52af2e2a654b9d59ff731de82473df0_zpsb6e513e7.
    be29bee35b470e7e7dd869b07edb38fb_zpsce3c0957.

    And right coil running 2 & 3

    985fefef33145793b5ece063585ef8db_zps585197f9.
    14c5683c8046f54a6ed06d8dc678869e_zps7e808275.

    Also noticed both coils are different hence maybe the different readings,

    Obviously I checked the spark using the trusty old spark plug to fram/block method and got nothing,

    Can someone that knows about these bike please help me out? I've tried searching for the service manual and closest I can find is for the 400, other than that can't seem to find much other info.

    Ps battery is good, motor kicks over nicely with plenty of compression, not knowing much about electrics has stumped me a little lol

    Thanks for your help in advance

    Regards
    Mitch
     
     Top
  2. Bit confused by your description.

    What is the resistance across both the primary and the secondary of the coil?
     
     Top
  3. i didnt get a reading, maybe i was doing it wrong,

    got my mate to help me out last night, checked all the wiring again, everything leading to the coils is getting 12 volts, and when we did the spark plug to frame test this time we got a tiny spark when testing cylinder 2, the battery is now dying so will have to charge it up and retest.
     
     Top
  4. I would pull the coils apart and check for corrosion. The could be preventing the spark.
     
     Top