Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

GPX 250 troubles

Discussion in 'Technical and Troubleshooting Torque' started by yeremiah, Jul 6, 2015.

  1. Where do i start..... Well from the beginning i was on the freeway doing about 120 km/h suddenly lost power, with full acceleration i could only do 80, after a little bit found out i was out of fuel, switched to reserve tank filled up and headed home, once i got home and let the bike cool for a bit, i tried to run it again, it would start but not idle by its self, i took it for a ride like this and the power jerking was worse. i had other things to do on the bike like changing the inside rocker gasket. so once the bike was fully cooled it never started again.
    There was a video showing no fuel spraying from the carby but idk how to upload, i assumed the jets where blocked so i cleaned it out, reinstalled it but still got the same problem (no fuel spray).
    could a blown head gasket affect the carby vacuum causing no fuel?.
    model is a 1988 GPX-250.

    • Funny Funny x 1
  2. Hi Yeremiah, you were doing the legal limit of 100k on the freeway weren't you, I am sure the above is a typo. :)

    Fuel starvation as you have already diagnosed. A head gasket is unlikely to affect the Carby vacuum much. You may have dislodged other vacuum hoses though in your work.
    • Check the Fuel filter
    • The fuletap is vacuum operated, have you dislodged its vacuum connection. If so turn the tap to PRIME and see if it runs.
    • Lots of carby issues can be leaks, gaskets etc, if you disassembled it did you put it back together correctly.?
  3. I'll hedge on the fuel tap.
    • Agree Agree x 1
  4. Firstly, thank you for your input, when i disassembled the carby i made sure all the hoes were on tight, and checked the floats and needles, all in good condition, i checked the tap aswell, by removing the fuel supply to the carby and leaving the vacuum hose from carby to tank on, i get fuel but no fuel is spraying from the jets?
  5. Fuel spraying??

    It's a carby. The fuel is drawn into the cylinders on the induction stroke - and I THINK it's a gravity fed set up, there's not event a fuel pump.

    I'll stand corrected. It's been 12+ years since I had a gpx250 in pieces.
  6. Nothing worse than a loose hoe, will cause all kinds of problems ;)
    • Funny Funny x 2
  7. there should be some spray of fuel from the jets during intake correct? i cant see any fuel. P.S i put my phone on record inside the airbox while i cranked it, with and without throttle, my apologizes if i use incorrect terminology.
  8. Do the float chambers fill? You main need to open the drains and see if you get fuel exiting. As Rob said there is no fuelpump it is gravity fed. Have you tried starting it with the fueltap in the Prime position.
  9. when i removed it the first time the bowels had fuel in them, i have also tried starting it in prim position, still nothing :/
  10. I think if that's where you've been putting your fuel we've found the problem
    • Agree Agree x 1
    • Funny Funny x 1
  11. Pull the hose that leads off the fuel tap to the carb at the tap end. Open the tap to "On" see if fuel comes out. If nothing, turn tap to "Res" and see if fuel comes out.
    report back after this.
  12. fuel does not come out while set to on or reserve and the line off.
    however if i leave the vacuum hose on and fuel line off while cranking, the fuel will flow
  13. Vac hose on the fuel tap?? It should be gravity fed. Open the fuel cap on top of the tank, remove the hose from tap to carb and try again. Fuel should flow out when in the "On" and "Res" positions if there is fuel in the tank.
    Tip 50ml of fuel down the throat of the carb with all hoses in correct spot and crank, see if it fires.
  14. it's a vac operated tap. does it have a "prime" setting (non-vac) like the next model (ZZR)

    ps, when starting, fuel comes out of the ports AFTER the butterflies, so you won't see it coming out.
    when running, if you give it a handful and the slides come up enough, you'll see some fuel coming past the needles (from main jets).

    does the engine have compression? valves move?
  15. I do not have the bike with me atm, however that is a handy trick i will try, it is a vac operated fuel tap.
    @oldcorolla, it does not have a prime unfortunately only reserve.
    i will try the things suggested and get back to you all tomorrow.
  16. There is a filter in the tap, check it too.
    If it fires after pouring 50ml of fuel down the carb and cranking, then it's not getting fuel if it doesn't continue to run. Any chance you got hoses back to front?
    • Agree Agree x 1
  17. hoses back to front... will that make a difference?
  18. No vaccum to the vac side of the tap, yes. The vac hose should be marked white?
  19. hmm.. i will have a play around with them, however, if it was running for 3 months prior, i don't think it would be anything along there...
  20. One other thought, did you play with anything on the carb, the balancer adjustment by any chance?
    Is there a small air gap between the butterflies and the carb throat? There should be.

    We first need to establish that it is a fuelling issue (I strongly suspect it is) by tipping some down the carb throat while cranking, and see if it coughs and splutters or runs.

    If it does, then we know its not an engine issue.

    Then we need to see that we can get fuel out of the tap, and with a vac operated tap, engine is normally required to be running or no fuel will flow even when tap is in "On" and "RES" positions. We can simulate vacuum by sucking on the vac hose at the carb end to see if that starts the flow of fuel from the tap.

    Once we know we have fuel from the tap reaching the carb, we need to establish if the needle and seat are allowing the fuel into the carb, and the floats set correctly to fill the bowls to correct level. If we can achieve that, and it still won't run, we need to start pulling idle jets to clean and inspect.

    We can go from there..