Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Gear Problem

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by Joff, Feb 4, 2006.

  1. Hi guys,

    My brother started up his Hyosung GV250 Aquila the other day, he let the clutch out and it wouldn't go. It didn't stall it just wouldn't move, it felt like it was still in neutral, even though the neutral light had gone out.

    Then he tried to run through the gears and it felt like it was clicking through them but they weren't actually engaging at all.

    Then he switched the bike off and tried to start it again, but couldn't. Now the bike doesn't want to seem to engage the gears. The gears still feel as if they are clicking through as normal but they're obviously not engaging coz he cant put it into neutral and it still wont start.

    He also tried putting it in first and starting it with the clutch in but it still wouldn't take off.

    Does anyone know how I might address this problem?
    Or alternatively how I can transport it to the local shop (i.e. know a good cheap tow company)?

    Any help much appreciated,



    Thanks.
     
     Top
  2. If the bike is in a gear and you try to push it, is there resistance (ie, is the bike actually IN gear?)
     
     Top
  3. Is under warranty still?

    If you ahve to move any vehicle a fair distance use Renegade Towing in dandy they are less than half the price of anyone else.

    You dont have a mate with a ute? Hire a trailer from the local servo?

    Good luck.
     
     Top
  4. Thanks guys,

    When he pushes it there is no resistance, so its not going into gear at all.

    Unfortunately none of my mates have a ute and there's no tow bar on my car!

    I might try a towing company - bear in mind I live in Werribee.
     
     Top
  5. Sounds like the problem is the clutch rather than the gearbox. For some reason it doesn't want to engage.
     
     Top
  6. Ring the dealer from which it was purchased and see if he has a customer retrieval service....
     
     Top
  7. Sounds like either the chain's split (or even off)...
    or...more likely....the front-sprocket is off the shaft. (broken bolts? nut came loose?)
    Check chain first, then take the front sprocket cover off (blanket underneath to catch any parts).
    If all that seems fine/ tight/ together...it's the clutch not engaging.
    Come across it before, where the serrated shaft get's stuck on the pushrod/lug and gets jammed....but at least part of that should be noticable in a very-easy-to-pull clutch lever.
     
     Top
  8. Being in werribee I'd suggest you chat to one or all three of the local bike shops, see if they will come help you out. They seem like good guys.
     
     Top
  9. In Melbourne, I can highly reccomment Robert @ Motorcycle Logistics. 10% Discount for Netrider Members and he is very very reliable!

    Robert - 0419 521 939 or http://www.motorcyclelogistics.com/
     
     Top