Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

gear lever won't return CX500

Discussion in 'Technical and Troubleshooting Torque' started by kols_kebabs, Jan 5, 2009.

  1. Hello,
    I am helping a friend restore an 82' Honda CX500.

    We're having a problem where, when you push the gear lever up, the lever does not return automatically to the center position, and needs to be manually returned with a gentle push. Otherwise the gearbox works fine.

    The engine is in the middle of a strip down, and the whole gear selection arrangement appears visibly fine, so we are having trouble diagnosing this problem.

    Any ideas on how to get the lever to return properly?

  2. I don't know to much about this issue, but one thing that sprung to mind (no pun intended). Is making sure the spring is attached properly on the lever.
  3. More info required. Is the engine assembled, with oil in it?
  4. From memory the gear lever touches the ground on those if the bike is dropped so check to make sure the shaft isn't bent near the seal.

    The second most obvious thing to check is that the return spring is centred on its post.
  5. There is a CX500 Register (forums) which may be able to help you with anything, there is a guy on there called Dr Don cuz hes the CX Doctor.
  6. GreenGuzzi (Geoff) hasn't posted here for ages, but he's a Vic and a CX-500 guru too, maybe send him a PM or an email if he's got one posted.