Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Fuse question: rearlights/indicators/plate light

Discussion in 'Technical and Troubleshooting Torque' started by Cheeba, Feb 24, 2011.

  1. Hi all,

    I'm hoping someone can assist me here. I need to know if the rear light/rear indicators and plate light would all be through one fuse? The bike is a Yamaha FZ6n. The rear brake light is still working but no other lights.

  2. The best way to check is to pull some fuses and see what happens
  3. I did that and found the parking light fuse was blown - changed that and everything was working fine so I started to cable tie the wires out of the way again (i have changed my indicators) and then the right rear indicator wasn't working - tightened the connections and now the ****ing plate light/park light are fine but I've lost all indicators again! Really frustrating! All of teh fuses look fine though.
  4. can you download a service manual from the Net and see what the wiring diagram says? It might save a few more blown fuses and some grief.....
  5. Did you even read what Cheeba said ?

    The manual might help in this or future times, but I'd now be looking at a bad earth or when you zippy tied it all back together you have pulled on a connector somewhere.
  6. +1 to Bob, when you start having intermittent work then not work issues of multiple lights then bad earth is a definite candidate