Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Firefox Issues nay Bugs

Discussion in 'General Motorcycling Discussion' started by Dazza, Aug 16, 2005.

  1. Been getting these loading probs the last couple of days. Pages not loading, error messages etc etc.

    I use Firefox if that helps. I have noticed that it appears that its not only me. I have seen double, triple and on one occasion a quadruple post.

    Any way, any thoughts people

    Cheers 8)
  2. Cant help you old man dazza but i to am having the same probs . Many pages coming up blank . Wasn't sure if it was firefox or the website.
  3. It's not Firefox-related. I had quite a few problems myself last night. Could be a server issue.
  4. I've had similar problems, and I've found a fix


    Seriously, the only issues i've had over the past few days have been 'Topic does not exist' errors, which is probably a result of mods deleting/merging posts.
  5. was a server problem.
  6. Dan that fix is an old link they have a good version now called firefox. :LOL:
    Seriously I have had issues the past few days and it is the server, some corruption somewhere in the database.
  7. Dan Dan Dan , now i know why you ride a Yamaha :wink: :p .
  8. IE SP1 is a fix.... I thought it was a virus..... or as Microsoft call it "MalWare"

    Back to the 1200 page Microsoft Exam manual for me..... thrilling stuff....