Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

electric start trouble! ctx200

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by Lynchy226, Dec 7, 2009.

  1. ok, i was teaching my bro how to ride a motorcycle, when he dropped it (no suprise) it's a ctx200 (ag version of xr200)

    it will no longer start with the electric starter. it will kick start no problem, no trouble with any electronics, but all i get is a buzzing noise when i try to electric start.



    any suggestions?
    im pretty new to bikes, so if you can give step by step instructions it would be greatly appreciated :)
     
     Top
  2. well,
    I've just taken the battery off and discovered the battery is perfect.
    The buzzing noise still occurs while the bike is running with the battery out (if i press the starter switch)

    the source of the buzzing noise is a small cube right next to the battery, which is some kind of connection, and houses 2 blue fuse's with the number '15' on them.
     
     Top
  3. I'm just guessing, but is it a relay or starter solenoid?
     
     Top
  4. yea, it's the starter solenoid.

    i was sold this as an 'indestructable bike'
    1 little bump later and the starter solenoid's F'd :/

    about how much do these cost?

    [edit]

    i tries a 'test' to see if it was the starter solenoid, the bike almost ticked over, then nothing.
    and now when i press the starter, i get no buzz sound no nothing :s
     
     Top