Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Dreaded battery issue (or worse, regulator/rectifier?)

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by CBRKelly, Apr 6, 2008.

  1. Hey guys,

    Wondering if someone can give me an idea on what might have brought on the following symptom.

    I've barely used my bike over the past 2 years or so. At one point it was sitting in the garage for a good 4/5 months without a trickle charger on the (brand new) battery. When I went to use it, it was feeling pretty sorry for itself but managed to get the engine to turn over just before the battery ran out of juice completely.

    Took it for a ride and let the alternator charge it up a bit (though it was only for an hr or so, certainly not enough to put good charge back into it). A couple weeks later I bought a motorcycle trickle charger and put that onto it for a few days.

    Since then the bike's been used for 45min / 1 hr rides maybe once every 2 months.. ie. bugger all. And randomly I'll connect up the trickle charger to it, but it's not running to it permanently (kinda contradicting, I know - I've just been too lazy to connect it after each time I use the bike).

    Long story short (well, as you can see, not really lol), it's been around a month since the last full charge I gave it (without any use of the bike since). Tonight I went into the garage, turned the ignition on.. NOTHING, no dash lights, no alarm blip, dead as a doornail as though the battery isn't even connected to the bike. I've seen the battery bad enough that the dash lights etc. would all work, but the starter motor would just do a single tick (not turning the motor over), but i've NEVER seen it so bad that everything's completely dead.

    So I put the trickle charger onto it (uses full charge mode automatically, when it senses the battery is ultra low), 2 hrs later i went back into the garage with multimeter in hand, and whilst the charger was still on i tested the battery and to my horror only saw it dishing out "2.26v". What the hell's happened to it for it to drop so dramatically? no wonder the bike's completely dead! - What can cause a 12v motorcycle battery to drop to such a shocking low voltage level? I thought even a battery reading "11v" was enough to deem it "dead", but 2v?!?!

    The only thing I can think of is that the (relatively brand new battery thats copped a fair whack of abuse) has finally 'collapsed' internally from cold weather and lack of use/being drained for too long.



    I've still got it on the trickle charger as i type this, to test again in the morning and see if the charger's managed to bring it back to its 12v or so, but it's most likely a lost cause I am guessing.

    Could my rectifier have been the ultimate reason for a relatively brand new battery seeing a horrible death within just a couple yrs? What are some easy tests I can do to see if the rectifier/regulator/alternator is working okay? The bike is a Honda so that's why i'm a little skeptical of it being okay.

    In any case, I think I'll head to the local bike shop tomorrow and pick up a new battery and whack it into the bike/onto the trickle charger for a few days in the hopes the bike's electical system is still okay.

    I'm not very mechanically minded so any input would be much appreciated folks!
     
     Top
  2. Hi,

    It is possible that the regulator is overcharging the battery and so may have cooked it, in this case the electrolyte boils away. I have seen this problem on a VTR1000. If it is not a sealed battery you may try topping it up with distilled water but if it is putting out 2 volts I would guess it is dead.

    You are up for another battery I would guess, when you put the new battery in measure the voltage across the battery with the engine running rev it to 4-5k and check the voltage at the same time. The voltage should not be much higher than 14-15 volts. If it is higher then the regulator is probably failed and will need replacement.

    Hope that helps.
     
     Top
  3. batteries have a limited lifespan 2 yrs and it could be up
    change it and it should be fine
    motorbike electrical system
    check theres fluide in the battery if non could be your regulator
     
     Top
  4. Ditto, Chris is right on the money :). Join the long line of lovers of Honda reg/recs....
     
     Top
  5. 90% chance it is this ^^^^^^^^

    10% chance of this ^^^^^^ but check it when you get your new battery.
     
     Top
  6. Simple fix would be to drop it off around at my house. I'll chuck a new battery in it for you and actually use the thing as intended... riding, not a garage ornament :p :LOL:
     
     Top
  7. Is it a wet type battery?

    If so, I'd say it's just cactus because you haven't used it enough.

    Replace it with a "sealed" type as they don't mind being left standing as much.
     
     Top
  8. Lots of possibilities, but don't jump to conclusions yet. Yes Honda's can have reg/rec problems but it could still be the battery. Your first comment was that the battery struggled to turn over the engine after some time not being used. Good quality batteries should cope with a few months of inactivity but they all need a top up charge at least three monthly or lead sulphate starts to form and kill off the battery.

    In any case your battery is cactus so get a new one , fit it with a smart trickle charger (and leave it connected) since you dont ride too often and then see how it goes.
     
     Top