Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Clackering noise when slowing. Road/trail

Discussion in 'Technical and Troubleshooting Torque' started by jigme, Aug 5, 2006.

  1. Hi Netriders.
    I have a clackering noise when I slow my bike down.
    It's like... well.. A clacker clacker clacker... :?
    :oops: Shuddup. You try to describe a motorcycle noise in text!
    The noise happens when I slow down regardless of braking or just down changing.
    I have Yamaha TT250R with 13,000km on the clock.

    I suspect it's the drive chain as it shuts up when I accelerate.
    The noise was noticable when I got the bike (about 1000 km's ago) but doesn't make the noise much now unless I have my girlfriend on pillion.
    She weighs about 80 kg's. Although don't tell her I posted that on the internet otherwise I'll have a clackering noise somewhere else :shock:

    Do I need to tighten my chain? I've lubed it. The chain seems within the correct limits.

    Any ideas?
    Thanks in advance.

  2. Had a ttr Mate check the chain for any tight spots even though it is correct tension keep moving it around and seeing if it is correct tension all the way round may be old and need replacing only other thing I can think of is something loose on exhaust it rattles when backing of or vibrates and makes noise and stops under acceleration
    ? was a great bike I want another to fang around on
  3. Thanks guv. I'll check for tight spots now.
  4. I thought that was a normal noise for a road trail? other than bang,bang,kabooooom :LOL:
  5. Hi Jigme,
    I had been getting a little noise on mine some time ago, the chain was a little loose (stretched) after a few days in the sand and it cut up the front sprocket guard / cover thingo... "hitting it on the top when slowing down, as the chain was being thrown forward by the rear as the engine slowed, so it was hitting and cutting the leading upper front ish edge of the little cover. I think this is the techo reason for it hitting, but it made noise, and was easy fixed, chian replaced and the cover removed and a little grinder love.. Other Noise or rattles before - the cam chain auto tension thing does its thing, side covers and header cover getting loose, bolt that holds the front of the exhaust can on to the frame coming loose (upgrade replaced), kick start lever touching things, (now zip locked with a rubber mount), the bike has done a little over 37k and nearly all the above have been from extra parts having bolts that needed spring washers.. hope this helps a bit, good luck.. :grin:
  6. Yeah I did the zip strap to the kick stand too lol
  7. closure

    It was the chain. I tightened it, noise stopped. Smile resumed.
    thanks for your help :cool: