Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Chinese dirt bike problems going into second

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by taba_321, Apr 20, 2016.

Tags:
  1. Hey Guys,

    I've had this 4 stroke 140cc zongshen dirt bike since 2008.
    It was purchased as a little bike to just flog around the back yard.
    had it stored in the shed for a few years, recently took it out to ride around the backyard with..had issues starting and idling.

    Long story short, I've replaced the fuel tank, fuel lead, fuel filter, carburettor and gaskets.
    the bike starts and idles pretty well now, it even goes well in first...but once i shift into second it feel as though all power is lost, the bike chugs for a little and then dies.



    I have taken a video of the issue but cant post a url link until a few post are made !

    hopefully someone has an idea of what's going on ....besides the fact that its a crappy chinese bike haha
     
     Top
  2. could be carby float level...
    too low and you use what little fuel there is getting up through first?
     
     Top
  3. thanks for the replay mate !
    reckon it could be the problem even is the carby is brand new ?
    is it hard to adjust?

    once i get the chance I'll upload a video of the exact problem

    I had a look at the spark plug and it BLACK ...
     
     Top
  4. oily black or sooty black?

    video and sound will help
     
     Top
  5. I've got the video uploading as well as a photo of the spark !

    cheers for this mate
     
     Top
    • Funny Funny x 1
  6.  Top