Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

CBR600F4 - Stopped firing mid-ride now won't start

Discussion in 'Technical and Troubleshooting Torque' started by Smokae, Jul 26, 2010.

  1. I was riding my bike down to the shops just now. It was coughing in first then the engine cut out when I opened the throttle. Yep, checked the tank, I have fuel.

    I tried rolling start but it fires and just doesn't continue to fire. Hitting the starter with a fresh battery from my other bike doesn't help, it fires, but won't start.

    I was thinking "Hmm ok perhaps this has a reserve tank and the fuel is low, despite the fuel warning light not being on". I've read conflicting posts on this, people are saying the CBR600F4 does/does not have a reserve tank and one forum claimed it doesn't have a petcock but I know it does because of a parts diagram, I just can't locate it.

    Has anyone got some handy suggestions?

  2. breather line to tank clear?
    Is air getting to the engine?
    Is something blocking the line from tank to engine?

    What you're describing really does sound like lack of fuel. When you say you checked the tank, was it visible or could you just hear it? Did you put more petrol in to see if that helped?

    Do you have the choke open?
  3. hey Lilley,

    I've taken it apart, I've found the petcock...conveniently placed on the underside of the fuel tank. I've moved it to on, off, res, etc. tried it all, nothing.

    I just added 10 litres of petrol, no help.

    Still fires, 1,2, maybe 3, but nothing.

    Tried with choke open and closed, normally this bike needs the choke full open to start.

    I didn't see any kinks in the hoses to cause a block.

    What is this breather line?

  4. Reg/Rec
  5. my thoughts exactly... since it's a Honda. 8-[
  6. Hmmm it does have 78,000kms on it.

    But would a regulator or rectifier generally be the sort of thing to happen so immediately?

    I tried a rolling start up and down the garage for a good half hour and it fired but perhaps I don't have the expertise for this...
  7. hmm, I would have expected the battery to cark it if it was rec/reg and in turn it wouldnt fire or turn over at all, but then I'm not an expert.

    The breather line to the tank is a tube that allows air to the tank to replace the used petrol. If the tube was blocked, opening the tank to let air in should fix the problem temporarily. But its already clear its not that.
  8. Well I'll see if I can obtain a rectifier to test with, imported they are around $110USD but locally I've heard people pay $280+ ](*,)

    Will update soon, I hope! Thanks!!!!

    EDIT: I tried another battery from my other bike, no help :( What was odd though when I whacked it back into my other bike, it behaved for a moment like the battery was flat :| I let it sit for a while and then tried again and it's working fine again...

    The bike shop said the same thing. *Sigh*. Looks like another fkn carbie problem :(
  9. FYI, it was the fuel pump regulator RELAY that was dead.
  10. thanks for posting up the resolution to this problem
  11. No worries, I hope it can help someone. Basically the only way to find out is to run along every electrical conduit through the entire bike to find out where the current stops, using a multimeter. This did not occur to me.

    Now my next thread will be opened tomorrow - a ticking noise started yesterday and didn't disappear after I serviced the bike :(