Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

CBR250RR Problems

Discussion in 'Bling and Appearance' started by Simpo, Apr 5, 2007.

  1. First of all I would like to say hello to all, I really wish my first post could be of a better subject. :(

    I just bought a '91 CBR250RR and it was running like an absolute dream! But then, one morning (after riding it around a bit before hand) I came back to have another ride and found petrol pouring out of it.

    I got it started (eventually) but it ran horrible!

    I had it running when I could see the carb slides and found that the second cylinder slide wasn't moving at all (even under high revs).

    Assuming I got some junk in the fuel, I have just pulled the carbs down, and cleaned them all out etc. Only to find that my problem of the slide not moving is still there. I triple checked everything in the carbs and made sure that all the slides moved freely and that there was no air leaks.

    So this is where I am. Any help would be greatly appreciated. Even better, if anyone on here is around the Lemon Tree Passage area I would be more then happy to pay for your time to give me a hand, I just want my baby running like it used to!

    Thank you very much

    *** Forgot to mention, it also backfires out of the carby (what a scary noise that one is! :shock: )