Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Another Suzuki Intruder wont start

Discussion in 'Technical and Troubleshooting Torque' started by DanOnABike, Feb 20, 2015.

  1. Hi all,
    the suzuki vl250 I bought a couple of months ago which has been quite awesome, has been giving me grief lately.
    Not starting.
    I can jump start it off my van with jumper leads.
    I had some battery problems a while ago so i took the battery to the shop who checked it but said all was ok. Just bought 2 new spark plugs.
    I can charge the battery all night, although my charger says its fully charged already.
    I have done spark plug tests and cant see any spark.
    Once i jump it from the van it runs fine, although i am too scared to go out on it lest it dies somewhere.
    Just sounds like it is really struggling to kick and then to turn over, and sounds like there is no battery power left.
    any ideas?
    fuel runs through carby fine btw.
    or any tests i can do. I dont have a multimeter atm which kind of sucks...
    thanks in advance.

  2. Sounds like the stator/alternator isnt pumping juice into the battery.
    But you also said it wont start after charging the battery.
    Does it crank when you hit the starter button? or do any lights come on?
    Also what voltage is your battery displaying? should be displaying 13.5v fully charged.
  3. Go and buy a $10 Multi-meter and check your wiring, if it starts with the car battery on it then there might be some leakage somewhere or the like ?