Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Activating traffic lights {Moved from General & Locked}

Discussion in 'New Riders and Riding Tips' started by Leighbus, Nov 9, 2013.

Thread Status:
Not open for further replies.
  1. Does anyone have any trouble activating the under road sensor at traffic lights? I went for my first proper ride today (I'm a newbie) and at one particular set of traffic lights I missed four sets of lights until a car finally came up behind me so I moved forward over the line so they could activate the sensor and it worked for them. Also before the car came I moved the bike back over the sensor and forward again over to the other side of the lane and still nothing.

    Now I know a lot of people probably would have just run the light especially because it wasn't very busy and there were plenty of big gaps in the traffic however I'm still very inexperienced and not confident enough yet to be riding out across six lanes of traffic.
  2. Due to a post I saw on NR once I park on the plate and push my centre stand down to connect with it. Can't say for sure whether it works but certainly doesn't seem to hurt :)

    I Have had one bad set of lights but I couldn't tell where the plate was at those either.
  3. There are threads on the subject, doing a search will help you.
Thread Status:
Not open for further replies.