Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

83 GPZ250 no start

Discussion in 'Bling and Appearance' at netrider.net.au started by mattsar1, Aug 6, 2006.

  1. Hi!
    I have just got my learners and bought a GPZ250 of a guy and it was running fine..... when hot. But when it is cold, it just wont fire up. Choke on, choke off. Full throttle, no throttle. Push start, or jump start, still won't go.
    I can squirt some fuel into the cylinders and it will fire and run, but if you blip the throttle it will sometimes just stop. You have to carefully rev it up to keep it running then it is fine, untill the next morning.....



    Things i know
    Carbies clean.
    Diaphrams not split.
    Good spark.
    Compression OK.
    Tappets not tight.
    Runs good when going.
    Seems to tick over fast enough on the startermotor.

    Can anybody help with some ideas!
    Thank you.
     
     Top
  2. i had one of these a while ago and had a very similar problem.
    turned out to be the exciter (sp) coils.
    i got a second hand set from the wreckers and it fixed it no worries.
    mind you, it took a week at the mechanics and lots of frustration before we worked it out.
    maybe have a look at that.
     
     Top
  3. Geeze, quick reply, THANKS.
    What are the exciter coils, do they help boost the spark when cranking?
    It has a spark when cranking, but i am unsure of how good it is.
     
     Top
  4. testing my memory now, under the magneto cover?
     
     Top
  5. yes, they boost spark whilst starting. from memory the 83 gpz250 has no kick start?
    thats why you cant cold start
     
     Top