Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

Featured 1984 Honda VT250Z

Discussion in 'Technical and Troubleshooting Torque' at netrider.net.au started by Skittles94, May 20, 2015.

  1. Hi everyone!

    I recently purchased a Honda VT250z

    Got a battery for it, Got it running (After cleaning out the carby's)
    And i put it in gear and nothing happens (even when the engine is off i can free roll the bike in gear)

    My main concern is that the Clutch Lifter Rod as they call it, Has some wear in it and i am unsure of what may be the cause. My mechanically minded friend also believes that the clutch basket is too loose. Is there anyone who has expirience with these motors.

    P.S. The motor is a MC08E model, a 250 cc Honda V-Twin

    Cheers in advance :)


     
     Top
  2. It sounds like something may have happened to the clutch basket itself, inside the motor and the clutch is not clamping together.
    You will probably have to remove the clutch cover and look inside to get a better idea what is happening.

    REgards
    Epitrochoid
     
     Top
  3. My mate has already taken it apart. Problem is we still cant see anything wrong, though we havent split the motor yet
     
     Top
  4. If the clutch plates were fully clamped when your friend took the cover off then it may be a gearbox issue.
     
     Top