Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

08 CBR600 high idle

Discussion in 'Technical and Troubleshooting Torque' started by Dodd, Jul 1, 2010.

  1. Hi All,

    After having my 08 CBR600 for around 4 or 5 months now, i have noticed as of today, that after it warms up, it appears to be stuck on a high idle. Now when i start it up cold, it heads up around the 2200rpm mark for a warm up and used to drop back down around 12-1300 rpm. Its only dropping back to around 2000rpm.

    It has also developed, when slowing down without braking, like a shunty/shudder feel, almost like the throttle is going on/off on/off but only very slightly. I obviously feel the 2 are related.

    I know shit all about how everything holds together, but its either throttle related, or idle control related. Is there something i can easily check for either? Or just book it in for a service. Its done 9184km's.



  2. I'm not familiar with the specific bike, but, in my experience, unbalanced carbies (or throttle bodies on efi engines) can give rise to such symptoms. Might be worth asking for a carb balance to go with the service.
  3. maybe some of the vacuum line are blocked carb cleaner is good to clean out the nozzles, go through the bike make sure you did not pinch any line, especially around the IACV.
  4. Is it still under warranty?
    If so take it to a dealer and they should sort it out for you.
    But it does sound like it might be related to the Idle Air Control Valve.
  5. Thanks for the input guys... took it to the dealer and got the "Stepper Motor" replaced under warranty.