Welcome to Netrider ... Connecting Riders!

Interested in talking motorbikes with a terrific community of riders?
Signup (it's quick and free) to join the discussions and access the full suite of tools and information that Netrider has to offer.

06 CBR1000RR Ticking Noise

Discussion in 'Technical and Troubleshooting Torque' started by Nucleotide, Dec 30, 2010.

  1. Howdy all,

    I've just started noticing a slight ticking noise coming from my bike. I'll be doing around 60-70km/h in 3rd at around 3-3.5k rpm - just cruising through town. It's not very loud at all, and as you accelerate it goes away - or the ticking is just not noticeable over the sound of the bike - one or the other.

    Does anyone know what this might be? I've checked oil, chain, general look over the bike for anything obscure but nothing pops out.

    The bike otherwise runs perfectly fine - it accelerates and changes gears smoothly etc. It's just this ticking noise that has got me worried.

    Thanks. :)
  2. I know you said you checked the oil, but ticking in my experience is low oil.
  3. My 20c on cam chain tensioner.
  4. I did a bit of research and it looks like it's a common thing with 1000RR's - quite possibly to do with the cams.

    This is what someone on www.1000rr.net had to say:
    So it might not be anything to really worry about. I will keep my eye on the oil levels and make sure everything else is in the best condition it can be in but otherwise it just seems to be normal and quite common among the 1000RR's.